		<!DOCTYPE html>

<!-- Microdata markup added by Google Structured Data Markup Helper. --><html lang="en-US" prefix="og: http://ogp.me/ns#"<html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" 
xmlns:addthis="http://www.addthis.com/help/api-spec"><head>
<meta name="alexaVerifyID" content="iYojjWRUvIJm9vjt5aKA0tqM28Q"/>

<meta name="google-site-verification" 
content="VyORDq3GlLzmStJShN_XiDgkOYZOP9aeSlc9k0_76IA"/>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-37334846-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<meta name="msvalidate.01" content="3DC6A37A89129B00BE2C484953E16B58" />




	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>

	<!--Mobile Specific Metas ================================================== -->
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="pingback" href="http://artcentron.com/xmlrpc.php"/> 
<!-- Google+ Publisher Tag -->
<link href="https://plus.google.com/+artcentron" rel="publisher"/>
	
	  
	<!--For IE6-8><-->
    <!--[if lte IE 8]>
      <link href="css/ie.css" rel="stylesheet">
    <![endif]-->

    <!--HTML5 shim, for IE6-8 support of HTML5 elements-->
    <!--[if lt IE 9]>
      <script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->

    <!--Fav and touch icons-->
    <link rel="shortcut icon" href="http://artcentron.com/wp-content/uploads/2015/01/Artcentronfavican.png">
    <link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://artcentron.com/wp-content/themes/wp-atlantic/img/apple-touch-icon-144-precomposed.png">
    <link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://artcentron.com/wp-content/themes/wp-atlantic/img/apple-touch-icon-114-precomposed.png">
    <link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://artcentron.com/wp-content/themes/wp-atlantic/img/apple-touch-icon-72-precomposed.png">
    <link rel="apple-touch-icon-precomposed" href="http://artcentron.com/wp-content/themes/wp-atlantic/img/apple-touch-icon-57-precomposed.png">

	 <!-- [if lte IE 8]>
<div id="fb-root" style="width: 90;"></div> 
 
<!--<![endif] -->
<link rel="dns-prefetch" href="//connect.facebook.net"/>

            <script type="text/javascript"></script>
			<link rel="stylesheet" type="text/css" media="all" 
		
	
			
				
			

				
	
	
	
<!-- This site is optimized with the Yoast SEO plugin v6.3 - https://yoast.com/wordpress/plugins/seo/ -->
<title>40 Love Songs to Serenade Your Love on Valentine&#039;s Day | Artcentron</title>
<meta name="description" content="As you celebrate Valentine&#039;s Day this year, in addition to buying flowers, heart chocolates, and teddy bears for your love, you should also play some of the best love songs to serenade that special person in your life. Happy Valentine&#039;s Day, Happy Valentine&#039;s Day #ValentinesDay"/>
<link rel="canonical" href="http://artcentron.com/2018/02/14/lovers-love-songs-valentines-day/" />
<link rel="publisher" href="http://google.com/+Artcentron"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="40 Love Songs to Serenade Your Love on Valentine&#039;s Day | Artcentron" />
<meta property="og:description" content="As you celebrate Valentine&#039;s Day this year, in addition to buying flowers, heart chocolates, and teddy bears for your love, you should also play some of the best love songs to serenade that special person in your life. Happy Valentine&#039;s Day, Happy Valentine&#039;s Day #ValentinesDay" />
<meta property="og:url" content="http://artcentron.com/2018/02/14/lovers-love-songs-valentines-day/" />
<meta property="og:site_name" content="Artcentron" />
<meta property="article:publisher" content="https://www.facebook.com/Artcentron?ref=hl" />
<meta property="article:author" content="https://www.facebook.com/Artcentron?ref=hl" />
<meta property="article:tag" content="Amazed" />
<meta property="article:tag" content="Be Mine" />
<meta property="article:tag" content="Chocolate Kisses" />
<meta property="article:tag" content="Endless Love" />
<meta property="article:tag" content="Flowers" />
<meta property="article:tag" content="Hugs and Kisses" />
<meta property="article:tag" content="Kisses" />
<meta property="article:tag" content="Love Songs" />
<meta property="article:tag" content="Singles Day" />
<meta property="article:tag" content="Valentine" />
<meta property="article:tag" content="Valentine&#039;s Day" />
<meta property="article:section" content="LIFESTYLE" />
<meta property="article:published_time" content="2018-02-14T02:12:07+00:00" />
<meta property="og:image" content="http://artcentron.com/wp-content/uploads/2018/02/Valentines-Day-Tree-Johntex-770x513.jpg" />
<meta property="og:image:width" content="770" />
<meta property="og:image:height" content="513" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="As you celebrate Valentine&#039;s Day this year, in addition to buying flowers, heart chocolates, and teddy bears for your love, you should also play some of the best love songs to serenade that special person in your life. Happy Valentine&#039;s Day, Happy Valentine&#039;s Day #ValentinesDay" />
<meta name="twitter:title" content="40 Love Songs to Serenade Your Love on Valentine&#039;s Day | Artcentron" />
<meta name="twitter:site" content="@artcentron" />
<meta name="twitter:image" content="https://i1.wp.com/artcentron.com/wp-content/uploads/2018/02/Valentines-Day-Tree-Johntex-770x513.jpg?fit=770%2C513" />
<meta name="twitter:creator" content="@artcentron" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/artcentron.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bootstrap-css'  href='http://artcentron.com/wp-content/themes/wp-atlantic/css/bootstrap.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-responsive-css'  href='http://artcentron.com/wp-content/themes/wp-atlantic/css/bootstrap-responsive.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css-css'  href='http://artcentron.com/wp-content/themes/wp-atlantic/css/flexslider.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://artcentron.com/wp-content/themes/wp-atlantic/style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css-css'  href='http://artcentron.com/wp-content/themes/wp-atlantic/css/prettyphoto.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='custom-options-css'  href='http://artcentron.com/wp-content/themes/wp-atlantic/css/options.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://artcentron.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-subscription-css'  href='http://artcentron.com/wp-content/plugins/newsletter/subscription/style.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://artcentron.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://artcentron.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.8' type='text/css' media='all' />
<script type='text/javascript' src='http://artcentron.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://artcentron.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://artcentron.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='http://artcentron.com/wp-json/' />
<link rel='shortlink' href='https://wp.me/p4Nvui-ejc' />
<link rel="alternate" type="application/json+oembed" href="http://artcentron.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fartcentron.com%2F2018%2F02%2F14%2Flovers-love-songs-valentines-day%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://artcentron.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fartcentron.com%2F2018%2F02%2F14%2Flovers-love-songs-valentines-day%2F&#038;format=xml" />
<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='0191840092b55c0004cf4600d5c000005047000095a13d006ad69e00f5410d00';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script><style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09F}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel="amphtml" href="http://artcentron.com/2018/02/14/lovers-love-songs-valentines-day/amp/"><style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(3,122,221,.88);}</style>			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/

/*
	CSS Migrated from Jetpack:
*/

/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/			</style>
			
<meta name="title" content="Latest Art News, Social Media & Entertainment!"/>
<meta property="og:description"content="Get the latest Art News and information on Art, Auctions, Museums, Artists, Design, Photography, Social Media, Visual Arts, Art Exhibitions, and Entertainment." />

<meta name="keywords" content="art gallery, art world news, art news headline,  gallery, fantasy art, landscape art, nude, abstract art, art magazine, fine art, ArtCentron, wall art, art, artwork, painting, oil painting, landscape painting, buy art, visual art, review, art fair, art market, biennial, archaeology, contemporary art, decorative art, design, modern art, impressionism, old master, photography, new media, culture, museum, art history, research, science of art, artist, exhibition, art, art daily, art news, artdaily, daily art, art newspaper, arte, arts daily, contemporary art news, fine art news, the art daily, flowers we love, flowers, art news daily, art daily news, daily newsletter, artcentron.com, art site, art news, exhibits, artists, milestones, digital art, architecture, photography,  photographers, special photos, special reports, featured stories, auctions, art fairs, anecdotes, art contest, art quiz, education, contemporary art news, ARTCENTRON, Trailers best movies nominated Oscars, Academy Awards, winners Oscars, ARTCENTRON">
<meta name="author" content="Artcentron" <meta=""/>
<!--  META Tags generated by http://www.submitexpress.com/meta-tags-generator.html  -->
<meta name="classification" content="Art"/>
<meta name="copyright" content="Copyright 2014 Artcentron.com"/>
<meta name="title" content="Latest Art News, Social Media & Entertainment!"/>
<meta name="author" content="Artcentron"
<meta name="copyright" content="Artcentron"/>
<meta name="language" content="English"/>
<meta name="distribution" content="Global"/>
<meta name="robots" content="All"/>
<meta name="<meta name="google-site-verification" content="VyORDq3GlLzmStJShN_XiDgkOYZOP9aeSlc9k0_76IA"/>
<meta name="<meta name="msvalidate.01" content="3DC6A37A89129B00BE2C484953E16B58"/>
<meta property="fb:admins" content="user_id"/><meta property="fb:app_id" content="your_app_id"/> 
<meta name="robots" content="index, follow">
<!-- META Tags generated by http://www.submitexpress.com/meta-tags-generator.html-->
</head>

</script>
<body class="post-template-default single single-post postid-55006 single-format-standard body-class">

<!-- START TOP CONTENT -->
<header itemscope itemtype="http://schema.org/WPHeader">
	<div class="top-block">
	
		<!-- start container -->
		<div class="container">
			
			<!-- START TOP MENU -->
			<div class="row">
			
										
					
										<!-- start date_time area -->
					<div class="span4 floatRight">
					
						<!-- start date_time block -->
						<div class="date-block">
							<div class="floatLeft">Thursday 15th February 2018, </div>											
							<div id="timeNow"></div> 
						</div> <!-- /date_time block -->
						
					</div> <!-- /span4 -->
									
			</div> <!-- /row -->

			<!-- START LOGO and BANNER -->		
			<div class="row">
				
				<!-- start logo block (span4) -->
				<div class="span4">
					
					<!-- start logo -->
					<div id="logo">
		
			  									<h1><a href="http://artcentron.com">ARTCENTRON</a></h1>
							<span class="logo-slogan">LIFE IS ABOUT ART</span>
							
					</div> <!-- /logo -->
					
				</div> <!-- /span4 -->
				
				<!-- start banner block (span8) -->
				<div class="span8">
				
		  			
				</div> <!-- /span8 -->
				
			</div> <!-- /row -->

		</div> <!-- /container -->
		
		<!-- START MAIN MENU -->
		<div class="bg-menu">
			
			<!-- start menu container -->
			<div class="container clearfix">
				
				<!-- start navigation block -->
				<div class="navigation">
			    
			    	<!-- start menu list -->	
				    <div id="menu">
						<div class="menu-primary-container"><ul id="menu-primary" class="sf-menu"><li id="menu-item-17" class="home menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17"><a title="art " href="http://www.artcentron.com">ART</a>
<ul class="sub-menu">
	<li id="menu-item-48330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48330"><a title="art news" href="http://artcentron.com/category/art-news/">ART NEWS</a></li>
	<li id="menu-item-48331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48331"><a title="museum" href="http://artcentron.com/category/museum/">MUSEUMS</a></li>
	<li id="menu-item-48626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48626"><a href="http://artcentron.com/category/features/">FEATURES</a></li>
	<li id="menu-item-48831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48831"><a title="art and social media" href="http://artcentron.com/category/art-social-media-news/">ART &#038; SOCIAL MEDIA</a></li>
	<li id="menu-item-48334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48334"><a title="art market news" href="http://artcentron.com/category/art-market-news/">ART MARKET NEWS</a></li>
	<li id="menu-item-48332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48332"><a href="http://artcentron.com/category/art-jobs/">ART JOBS</a></li>
	<li id="menu-item-48333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48333"><a href="http://artcentron.com/category/review/">REVIEWS</a></li>
	<li id="menu-item-50574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50574"><a href="http://artcentron.com/category/art-design-news-artists/galleries-art-news-art-news/">GALLERIES</a></li>
	<li id="menu-item-53065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53065"><a href="http://artcentron.com/category/art-art-news-culture-ideas-artcentron/international-art/">INTERNATIONAL ART &amp; ARTISTS | ARTCENTRON</a></li>
	<li id="menu-item-48354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-48354"><a href="http://artcentron.com/category/architecture-design-artnews/">ARCHITECTURE &#038; DESIGN</a>
	<ul class="sub-menu">
		<li id="menu-item-48460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48460"><a title="architecture" href="http://artcentron.com/category/architecture-design-artnews/architecture-news-design-art/">ARCHITECTURE</a></li>
		<li id="menu-item-48258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48258"><a title="home and interior design" href="http://artcentron.com/category/uncategorized/">HOME AND  INTERIOR DESIGN</a></li>
		<li id="menu-item-48461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48461"><a href="http://artcentron.com/category/architecture-design-artnews/design-competition-art-newsart-news/">DESIGN COMPETITION</a></li>
		<li id="menu-item-48259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48259"><a title="architecture and design jobs" href="http://artcentron.com/category/uncategorized/">ARCHITECTURE AND DESIGN JOBS</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-48591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48591"><a title="art" href="http://artcentron.com/category/art-art-news-culture-ideas-artcentron/">ART &#038; DESIGN</a></li>
<li id="menu-item-48320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-48320"><a title="art auction" href="http://artcentron.com/category/art-auction-news/">ART AUCTION</a>
<ul class="sub-menu">
	<li id="menu-item-48328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48328"><a title="art auction prices" href="http://artcentron.com/category/art-auction-news/art-auction-prices/">ART AUCTION PRICES</a></li>
	<li id="menu-item-48329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48329"><a title="art auction jobs" href="http://artcentron.com/category/art-auction-news/art-auction-jobs-news/">ART AUCTION JOBS</a></li>
	<li id="menu-item-48472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48472"><a title="art auction online" href="http://artcentron.com/category/art-auction-news/art-auction-online/">ART AUCTION ONLINE</a></li>
</ul>
</li>
<li id="menu-item-52919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52919"><a href="http://artcentron.com/category/art-social-media-news/">SOCIAL MEDIA</a></li>
<li id="menu-item-48302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-48302"><a title="artcentron celebrated" href="http://artcentron.com/category/artcenton-celebrated/">ARTCENTRON CELEBRATED</a>
<ul class="sub-menu">
	<li id="menu-item-48298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-48298"><a title="art project" href="http://artcentron.com/category/art-projects-news-art-news/">ART PROJECTS</a>
	<ul class="sub-menu">
		<li id="menu-item-48300" class="home menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48300"><a title="sculpture" href="http://artcentron.com/category/art-projects-news-art-news/sculpture/">SCULPTURE</a></li>
		<li id="menu-item-50583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50583"><a href="http://artcentron.com/category/art-projects-news-art-news/digital-art/">DIGITAL ART</a></li>
		<li id="menu-item-48353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48353"><a title="photography" href="http://artcentron.com/category/art-projects-news-art-news/photography/">PHOTOGRAPHY</a></li>
		<li id="menu-item-50584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50584"><a href="http://artcentron.com/category/art-projects-news-art-news/illustration-art-projects/">ILLUSTRATION</a></li>
	</ul>
</li>
	<li id="menu-item-48367" class="wwwartcentroncom menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48367"><a title="sculptors" href="http://artcentron.com/category/artcenton-celebrated/sculptors/">SCULPTORS</a></li>
	<li id="menu-item-48270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48270"><a title="writers" href="http://artcentron.com/category/uncategorized/">WRITERS</a></li>
	<li id="menu-item-49485" class="photographers menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49485"><a title="photographers" href="http://artcentron.com/category/artcenton-celebrated/photographers-artcenton-celebrated/">PHOTOGRAPHERS</a></li>
	<li id="menu-item-49484" class="painter menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49484"><a title="painters" href="http://artcentron.com/category/artcenton-celebrated/painter-artcenton-celebrated/">PAINTERS</a></li>
	<li id="menu-item-49488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49488"><a title="curators" href="http://artcentron.com/category/artcenton-celebrated/curator/">CURATOR</a></li>
	<li id="menu-item-49487" class="photography group menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49487"><a title="photography group" href="http://artcentron.com/category/artcenton-celebrated/art-business/">PHOTOGRAPHY GROUP</a></li>
	<li id="menu-item-49486" class="actor menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49486"><a title="actor" href="http://artcentron.com/category/artcenton-celebrated/actor/">ACTOR</a></li>
</ul>
</li>
<li id="menu-item-48450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-48450"><a title="entertainment" href="http://artcentron.com/category/entertainment-news-art/">ENTERTAINMENT</a>
<ul class="sub-menu">
	<li id="menu-item-49209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49209"><a href="http://artcentron.com/category/entertainment-news-art/film-entertainment/">FILM</a></li>
	<li id="menu-item-49210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49210"><a href="http://artcentron.com/category/entertainment-news-art/movies/">MOVIES</a></li>
	<li id="menu-item-49211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49211"><a href="http://artcentron.com/category/entertainment-news-art/music-entertainment-news-art/">MUSIC</a></li>
	<li id="menu-item-53241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53241"><a href="http://artcentron.com/category/video-games/">VIDEO GAMES</a></li>
	<li id="menu-item-50582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50582"><a href="http://artcentron.com/category/entertainment-news-art/television/">TELEVISION</a></li>
	<li id="menu-item-49212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49212"><a href="http://artcentron.com/category/entertainment-news-art/theater-dance/">THEATER &#038; DANCE</a></li>
</ul>
</li>
<li id="menu-item-48366" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-48366"><a href="http://artcentron.com/category/lifestyle/">LIFESTYLE</a>
<ul class="sub-menu">
	<li id="menu-item-48412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48412"><a href="http://artcentron.com/category/lifestyle/artcentron-top-picks/">ARTCENTRON TOP PICKS</a></li>
	<li id="menu-item-48451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48451"><a href="http://artcentron.com/category/lifestyle/fashion-style/">FASHION &#038; STYLE</a></li>
	<li id="menu-item-50577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50577"><a href="http://artcentron.com/category/lifestyle/auto-boats/">AUTOS &#038; BOATS</a></li>
	<li id="menu-item-50580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50580"><a href="http://artcentron.com/category/lifestyle/jewlry-watches/">JEWELRY &#038; WATCHES</a></li>
	<li id="menu-item-50581" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-50581"><a href="http://artcentron.com/category/lifestyle/weddings/">WEDDINGS</a></li>
	<li id="menu-item-48452" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48452"><a href="http://artcentron.com/category/lifestyle/food-wine/">FOOD &#038; WINE</a></li>
	<li id="menu-item-48389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-48389"><a href="http://artcentron.com/category/travel/">TRAVEL</a>
	<ul class="sub-menu">
		<li id="menu-item-48390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48390"><a href="http://artcentron.com/category/travel/food-bites/">FOOD &#038; BITES</a></li>
		<li id="menu-item-48391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48391"><a href="http://artcentron.com/category/travel/travel-deals/">TRAVEL DEALS</a></li>
		<li id="menu-item-48392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48392"><a href="http://artcentron.com/category/travel/travel-news/">TRAVEL NEWS</a></li>
		<li id="menu-item-54899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54899"><a href="http://artcentron.com/category/travel/destinations-world-travels/">Destinations Travel and Leisure | ARTCENTRON</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-48356" class="artcentron menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-48356"><a title="events/ art/art news" href="http://artcentron.com/category/events/">EVENTS</a>
<ul class="sub-menu">
	<li id="menu-item-50570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50570"><a href="http://artcentron.com/category/events/art-design-events/">ART &#038; DESIGN</a></li>
	<li id="menu-item-50569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50569"><a href="http://artcentron.com/category/events/architecture-design-events/">ARCHITECTURE &#038; DESIGN</a></li>
	<li id="menu-item-50571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50571"><a href="http://artcentron.com/category/events/art-auction-events/">ART AUCTION</a></li>
	<li id="menu-item-50572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50572"><a href="http://artcentron.com/category/events/entertainment-events-news-art/">ENTERTAINMENT</a></li>
	<li id="menu-item-50573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50573"><a href="http://artcentron.com/category/events/lifestyle-events/">LIFESTYLE</a></li>
	<li id="menu-item-50864" class="menu-item menu-item-type-taxonomy menu-item-object-review_category menu-item-50864"><a href="http://artcentron.com/review_category/sculpture/">SCULPTURE</a></li>
</ul>
</li>
</ul></div>             
		    	    </div> <!-- /menu -->
	        
				</div>  <!-- /navigation -->
       
			</div> <!-- /container -->		
				
		</div> <!-- /bg-menu -->
		
		<div class="divider-1px-white clearfix"></div>

</div> <!-- /top-block -->
</header>			


	
<!-- START SPOTLIGHT -->
<div class="feature-scroller">
		
	<!-- start container -->
	<div class="container">
			
		<!-- start row -->
		<div class="row">
				
			<!-- start span12 -->
			<div class="span12">

				
				 <!-- start spotlight list -->
				 <ul id="ticker01">
											
										</ul> <!-- /ticker01 --> 
								  
			</div> <!-- /span12 -->
				
		</div> <!-- /row -->
			
	</div> <!-- /container -->
		
</div> <!-- /feature-scroll -->


		
	<div class="margin-30b"></div>
	

<div class="container clearfix">
	<div class="row clearfix">

			
			
		<div class="span8">		
				
				
				<div id="post-55006" class="atlantic-post post-55006 post type-post status-publish format-standard has-post-thumbnail hentry category-food-wine category-lifestyle category-weddings tag-amazed tag-be-mine tag-chocolate-kisses tag-endless-love tag-flowers tag-hugs-and-kisses tag-kisses tag-love-songs tag-singles-day tag-valentine tag-valentines-day" itemscope itemtype="http://schema.org/BlogPosting">	
				
				<div class="title-block">
					<h3>FOOD &amp; WINE</h3>
						<div class="clear"></div>

						<div class="divider"></div>
					
				</div> <!-- /title-block -->
				
			<!-- start small-meta -->						
							<div class="small-meta left">
								<span class="meta-time">
									<time datetime="Feb 14, 2018" itemprop="datePublished">Feb 14, 2018</time>
								</span>
				
								&Xi; 

								<a href="http://artcentron.com/2018/02/14/lovers-love-songs-valentines-day/#respond"><span class="dsq-postid" data-dsqidentifier="55006 http://artcentron.com/?p=55006">Leave a comment</span></a>							</div> <!-- /small-meta -->					
				
							<div class="clear"></div>	
					<div class="single-meta-information">
					
								
				
									 <div class="news-type new margin-top"></div>	
					
				
							<h1 class="single-title no-margin-b" itemprop="name headline">40 Love Songs to Serenade Your Love on Valentine&#8217;s Day</h1>
							<span class="meta-time">posted by ARTCENTRON</span>
							<meta itemprop="author" content="ARTCENTRON">
							<div class="margin-15b"></div>						
						<div class="clear"></div>


					</div> <!-- /single-meta-information -->	

				
			

	                   																			
									<div class="single-media-thumb"> 								
		                        		  				
				                    	<a data-rel="prettyPhoto" href="https://i1.wp.com/artcentron.com/wp-content/uploads/2018/02/Valentines-Day-Tree-Johntex-770x513.jpg?fit=770%2C513"><img itemprop="image" src="https://i1.wp.com/artcentron.com/wp-content/uploads/2018/02/Valentines-Day-Tree-Johntex-770x513.jpg?resize=770%2C433" alt="40 Love Songs to Serenade Your Love on Valentine&#8217;s Day" /></a>				

									</div> <!-- /single-media-thumb -->									
								
												


	                   	
						
						
						
						
												<span itemprop="articleBody"><p>Serenade your love on Valentine&#8217;s Day with some of the best love songs of all times. Let this tree decorated with red cutout hearts shapes set you on the path to a romantic evening. Photo: Johntex. via Wikimedia</p>
<h3>This list of love songs includes some of the best love songs of all times to serenade your love on Valentine&#8217;s Day,</h3>
<p>BY KAZAD</p>
<p>It is a few days to Valentine&#8217;s Day and everywhere I turn, I see balloons, chocolate, and flowers, too.  In addition to buying all the best, things they can buy, lovers are also booking dates in restaurants. Some are even planning what is now considered love vacations. For those who cannot afford to go on love vacations,   they can stay at home and just have a good time. In addition to a home-cooked meal, they can also buy a bottle of wine to serenade their loves.  If you don&#8217;t drink alcohol, you can buy one of those sparkling apple ciders. All that is left is a collection of love songs to make a romantic evening perfect.</p>
<p>The advantage of eating at home is the opportunity to set the mood and play a selection of some of the best love songs of all times to serenade your love.  You can set the mood by turning the light low.  As Teddy Pendergrass said <em>Turn Off The Lights</em>. Then, you get to play love songs you love.</p>
<p>Nothing beats a romantic evening at home with love songs playing in the background. There are so many love songs you can play in the effort to serenade your lover.  Over the years, musicians have composed melodic love songs that have melted many hearts.  Some the songs are oldies but goodies. From Marvin Gay to Luther Vandross, Lionel Richie, Diana Ross and many others, they have created songs that are mesmerizing to the hearts. Some of the best love songs are by country music artists, rock music stars, and indie musicians. Yes, there are modern love songs by contemporary artists.</p>
<p>One of my favorites is <em>Always</em> by Atlantic Starr.  It is slow and beautiful. Sitting at a table with a glass of wine in hand and the music playing in the background, lovers can look into each other’s eyes and whisper sweet nothings. I have listened to this music repeatedly and it continues to have the same emotional effect on me as with when it was first released.</p>
<h2><em>My Endless Love</em>: One of the Favorite Love Songs</h2>
<p>Another track I love so much is <a href="https://www.youtube.com/watch?v=lVlGAjeZ_xA" target="_blank" rel="noopener"><em>My Endless Love</em></a> by Lionel Richie and Diana Ross.  This is one song that continues to set my mind heart alive whenever I hear it.  Although it is more than two decades old, it continues to be one of my favorite love songs.  Listening to Diana Ross and Lionel Richie sing the duet brings warmth to my soul.  The song is not just a reminder of the true meaning of love; it also preaches the virtue of endless love.</p>
<p>Kenny Rogers <em>Lady</em> is one of the love songs that will always make melt.  Every time I hear the song, it makes my heart beat ten times over.  Then, it becomes difficult for me to stop singing. Can I sing? No! However, singing <em>Lady</em> makes me feel like I can sing.  That is the impact <em>Lady</em> can have on you.</p>
<p>However, in <em>Through the Years</em>, I have also found inspiration for love.  <em>Through the Years</em> is a song not just about love but also an appreciation of love.  This is a love song to celebrate dedication to love and an unflinching affection between two people.  Above all, a song celebrates trust.  For those who are celebrating years of marriage on this Valentine&#8217;s Day, it is clear that <a href="http://artcentron.com/2014/07/02/true-love-stays-the-same-after-20-years-of-marriage/" target="_blank" rel="noopener">true love stays the same no matter how many years</a> you have been married. Still wondering what music to play to your love on Valentine&#8217;s Day?</p>
<h2><strong>Here are 40 of the best love songs of all time. </strong></h2>
<h2><strong>Happy </strong>Valentine&#8217;s Day</h2>
<ul>
<li>When a Man Loves a Woman- Michael Bolton</li>
<li>Let&#8217;s Stay Together- Al Green</li>
<li>I Don&#8217;t Want to Miss a Thing &#8211; Aerosmith</li>
<li>I Will Always Love You- Whitney Houston</li>
<li>Your Song&#8221;- Elton John</li>
<li>Crazy for You&#8221;- Madonna</li>
<li>Can&#8217;t Help Falling in Love- Elvis Presley</li>
<li>All of Me&#8221;- John Legend</li>
<li>Wonderful Tonight&#8221;- Eric Clapton</li>
<li>Amazed -Lonestar</li>
<li>When You Say Nothing at All-Ronan Keating</li>
<li>The Power of Love&#8221;-Celine Dion</li>
<li>I Just Called to Say I Love You- Stevie Wonder</li>
<li>In Your Eyes-Peter Gabriel</li>
<li>It Must Have Been Love-<strong> </strong>Roxette</li>
<li>We Found Love-Rihanna</li>
<li>Have I Told You Lately -Rod Stewart</li>
<li>There Is a Light That Never Goes Out- The Smiths</li>
<li>I&#8217;ll Make Love to You-Boyz II Men</li>
<li>In Your Eyes &#8211; Peter Gabriel</li>
<li>The First Time Ever I Saw Your Face-  Roberta Flack</li>
<li>Time After Time &#8211; Cyndi Lauper</li>
<li>When a Man Loves a Woman &#8211; Percy Sledge</li>
<li>Endless Love-  Diana Ross and Lionel Richie</li>
<li>The Power of Love &#8211; Celine Dion</li>
<li>I Want to Know What Love Is- Foreigner</li>
<li>Crazy For You- Madonna</li>
<li>You Are the Sunshine of My Life &#8211; Stevie Wonder</li>
<li>Through the Years- Kenny Rogers</li>
<li>I Will Always Love You-  Dolly Parton</li>
<li>True Love Waits &#8211; Radiohead</li>
<li>Fix You-  Coldplay</li>
<li>Just Like Heaven-  The Cure</li>
<li>We Found Love- Rihanna featuring Calvin Harris</li>
<li>Love Song-  Sara Bareilles</li>
<li>Crazy In Love &#8211; Beyonce featuring Jay-Z</li>
<li>Bleeding Love-  Leona Lewis</li>
<li>You Belong to Me- by Patsy Cline</li>
<li>Lady- Kenny Rogers</li>
<li>The Lady in Red &#8211; Chris de Burgh</li>
<li>When a Man Loves a Woman-  Michael</li>
</ul>
<h4>What are some of your favorite love songs? Share your comment. Follow Us: <strong><a href="https://www.facebook.com/Artcentron?ref=aymt_homepage_panel" target="_blank" rel="noopener"><em>Facebook</em></a><em>– </em><a href="https://twitter.com/artcentron" target="_blank" rel="noopener"><em>Twitter</em></a><em>–</em><a href="https://plus.google.com/+Artcentron/posts" target="_blank" rel="noopener"><em>Google+</em></a></strong></h4>

<div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div><div class="mads-block"></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-55006" class="share-twitter sd-button share-icon no-text" href="http://artcentron.com/2018/02/14/lovers-love-songs-valentines-day/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-55006" class="share-facebook sd-button share-icon no-text" href="http://artcentron.com/2018/02/14/lovers-love-songs-valentines-day/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://artcentron.com/2018/02/14/lovers-love-songs-valentines-day/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-55006" class="share-pinterest sd-button share-icon no-text" href="http://artcentron.com/2018/02/14/lovers-love-songs-valentines-day/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://artcentron.com/2018/02/14/lovers-love-songs-valentines-day/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-custom share-custom-instagram"><a rel="nofollow" data-shared="" class="share-custom share-custom-instagram sd-button share-icon no-text" href="http://artcentron.com/2018/02/14/lovers-love-songs-valentines-day/?share=custom-1469656407" target="_blank" title="Click to share on Instagram"><span style="background-image:url(&quot;https://www.instagram.com/&quot;);"></span><span class="sharing-screen-reader-text">Click to share on Instagram (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-55006" class="share-google-plus-1 sd-button share-icon no-text" href="http://artcentron.com/2018/02/14/lovers-love-songs-valentines-day/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-55006" class="share-linkedin sd-button share-icon no-text" href="http://artcentron.com/2018/02/14/lovers-love-songs-valentines-day/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://artcentron.com/2018/02/14/lovers-love-songs-valentines-day/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://artcentron.com/2018/02/14/lovers-love-songs-valentines-day/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></span>
									
				
												
													<div class="clear"></div>
							<div class="divider-1px"></div>
												
							<!-- start category -->
				        	<div class="floatRight">
					    	    <span class="info-category">
					    	    	<a href="http://artcentron.com/tag/amazed/" rel="tag">Amazed</a>  <a href="http://artcentron.com/tag/be-mine/" rel="tag">Be Mine</a>  <a href="http://artcentron.com/tag/chocolate-kisses/" rel="tag">Chocolate Kisses</a>  <a href="http://artcentron.com/tag/endless-love/" rel="tag">Endless Love</a>  <a href="http://artcentron.com/tag/flowers/" rel="tag">Flowers</a>  <a href="http://artcentron.com/tag/hugs-and-kisses/" rel="tag">Hugs and Kisses</a>  <a href="http://artcentron.com/tag/kisses/" rel="tag">Kisses</a>  <a href="http://artcentron.com/tag/love-songs/" rel="tag">Love Songs</a>  <a href="http://artcentron.com/tag/singles-day/" rel="tag">Singles Day</a>  <a href="http://artcentron.com/tag/valentine/" rel="tag">Valentine</a>  <a href="http://artcentron.com/tag/valentines-day/" rel="tag">Valentine's Day</a><br /> 
					    	    	<meta itemprop="keywords" content="Amazed, Be Mine, Chocolate Kisses, Endless Love, Flowers, Hugs and Kisses, Kisses, Love Songs, Singles Day, Valentine, Valentine's Day">
					    	    </span>	
					    	</div> <!-- /floatRight -->
					    	
													<div class="clear"></div>
							<div class="divider-1px"></div>
										
				</div>

		<div class="margin-30t"></div>

				 
							
		<div class="clear"></div>

						

				<div class="clear"></div>

								
		
		
<div id="disqus_thread"></div>
				

				
					
					<!-- Begin Navigation -->
					<div class="divider-1px"></div>
					<div class="single-post-navigation">
						
						<div class="prev-left" >
															<a href="http://artcentron.com/2018/02/13/national-puppy-day/" rel="prev"><div class="prev-arrow">&larr; Previous Post</div></a>												
						</div> <!-- /prev-left -->
						
						<div class="next-right" >
												
						</div> <!-- /next-right -->

						<div class="clear"></div>
					</div> <!-- /single-post-navigation -->

				 	
		</div> <!-- span8 -->
		
				<!-- BEGIN SIDEBAR -->
		<div class="span4">

				
<!-- Quick Adsense Wordpress Plugin: http://quickadsense.com/ -->
<div class="widget">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ART 1 NEW -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-2284230421017379"
     data-ad-slot="4953734839"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div><div class="clear"></div><div class="margin-30b"></div><div class="widget">		<!-- BEGIN WIDGET -->
		<div class="title-block"><h3>ART AUCTION NEWS</h3><span class="divider"></span></div>		
			
		<ul class="recent-post-widget">
						<li>
	
				<div class="widget-thumb">
																				
										
					
																										<a href='http://artcentron.com/2017/12/28/numismatists-rare-coins/' title='Numismatists Set for the Kerry Rudin Collection at Auction'><img src="https://i0.wp.com/artcentron.com/wp-content/uploads/2017/12/1895-Morgan-Dollar-PR67-Deep-Cameo-Numismatics-Rare-Coins-770x749.jpg?resize=50%2C50" alt="Numismatists Set for the Kerry Rudin Collection at Auction" /></a>
							
						
				</div>			


								<div class="widget-info" style="margin-left: 65px; float:none;">
											<div style="margin-bottom: 7px;">
						<div class="box-category">ART AUCTION</div>
											<span class="meta-time">December 28, 2017</span>
					</div>
					<!--	<div class="clear"></div> -->
				
						<a href='http://artcentron.com/2017/12/28/numismatists-rare-coins/' title='Numismatists Set for the Kerry Rudin Collection at Auction'>Numismatists Set for the Kerry Rudin Collection at Auction</a>
				</div>	
				
								
	<div class="clear"></div>
	
	</li>	
					<li>
	
				<div class="widget-thumb">
																				
										
					
																										<a href='http://artcentron.com/2017/12/27/aqua-art-miami-sales-result/' title='Aqua Art Miami Ends And Galleries Count Their Blessings'><img src="https://i0.wp.com/artcentron.com/wp-content/uploads/2017/12/Bill-Arning-with-artist-Jan-Rattia-Aqua-Art-Miami-770x577-.jpg?resize=50%2C50" alt="Aqua Art Miami Ends And Galleries Count Their Blessings" /></a>
							
						
				</div>			


								<div class="widget-info" style="margin-left: 65px; float:none;">
											<div style="margin-bottom: 7px;">
						<div class="box-category">ART AUCTION</div>
											<span class="meta-time">December 27, 2017</span>
					</div>
					<!--	<div class="clear"></div> -->
				
						<a href='http://artcentron.com/2017/12/27/aqua-art-miami-sales-result/' title='Aqua Art Miami Ends And Galleries Count Their Blessings'>Aqua Art Miami Ends And Galleries Count Their Blessings</a>
				</div>	
				
								
	<div class="clear"></div>
	
	</li>	
					<li>
	
				<div class="widget-thumb">
																				
										
					
																										<a href='http://artcentron.com/2017/11/01/vintage-movie-posters-sale/' title='Vintage Movie Posters Sale at Heritage Includes Rare Art'><img src="https://i1.wp.com/artcentron.com/wp-content/uploads/2017/10/Dracular-Vintage-Movie-posters-sale-770x625.jpg?resize=50%2C50" alt="Vintage Movie Posters Sale at Heritage Includes Rare Art" /></a>
							
						
				</div>			


								<div class="widget-info" style="margin-left: 65px; float:none;">
											<div style="margin-bottom: 7px;">
						<div class="box-category">ART AUCTION</div>
											<span class="meta-time">November 1, 2017</span>
					</div>
					<!--	<div class="clear"></div> -->
				
						<a href='http://artcentron.com/2017/11/01/vintage-movie-posters-sale/' title='Vintage Movie Posters Sale at Heritage Includes Rare Art'>Vintage Movie Posters Sale at Heritage Includes Rare Art</a>
				</div>	
				
								
	<div class="clear"></div>
	
	</li>	
					<li>
	
				<div class="widget-thumb">
																				
										
					
																										<a href='http://artcentron.com/2017/10/18/nigerian-artists-auction/' title='Nigerian Artists Dominate Bonhams Africa Now Auction'><img src="https://i1.wp.com/artcentron.com/wp-content/uploads/2017/10/Yusuf-Grillo-Three-Friends-Nigerian-Artists-770x435-.jpg?resize=50%2C50" alt="Nigerian Artists Dominate Bonhams Africa Now Auction" /></a>
							
						
				</div>			


								<div class="widget-info" style="margin-left: 65px; float:none;">
											<div style="margin-bottom: 7px;">
						<div class="box-category">ART AUCTION</div>
											<span class="meta-time">October 18, 2017</span>
					</div>
					<!--	<div class="clear"></div> -->
				
						<a href='http://artcentron.com/2017/10/18/nigerian-artists-auction/' title='Nigerian Artists Dominate Bonhams Africa Now Auction'>Nigerian Artists Dominate Bonhams Africa Now Auction</a>
				</div>	
				
								
	<div class="clear"></div>
	
	</li>	
					<li>
	
				<div class="widget-thumb">
																				
										
					
																										<a href='http://artcentron.com/2017/09/20/ben-enwonwu-nigerian-symphony/' title='Nigerian Symphony by Ben Enwonwu Set for Auction'><img src="https://i2.wp.com/artcentron.com/wp-content/uploads/2017/09/Ben-Enwonwu-Nigerian-Symphony-770x433-.jpg?resize=50%2C50" alt="Nigerian Symphony by Ben Enwonwu Set for Auction" /></a>
							
						
				</div>			


								<div class="widget-info" style="margin-left: 65px; float:none;">
											<div style="margin-bottom: 7px;">
						<div class="box-category">ART AUCTION</div>
											<span class="meta-time">September 20, 2017</span>
					</div>
					<!--	<div class="clear"></div> -->
				
						<a href='http://artcentron.com/2017/09/20/ben-enwonwu-nigerian-symphony/' title='Nigerian Symphony by Ben Enwonwu Set for Auction'>Nigerian Symphony by Ben Enwonwu Set for Auction</a>
				</div>	
				
								
	<div class="clear"></div>
	
	</li>	
		</ul>					
		
		<!-- END WIDGET -->
		</div><div class="clear"></div><div class="margin-30b"></div><div class="widget">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Artcentron art2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-2284230421017379"
     data-ad-slot="6570068838"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><div class="clear"></div><div class="margin-30b"></div><div class="widget">		<!-- BEGIN WIDGET -->
		<div class="title-block"><h3>Recent Posts</h3><span class="divider"></span></div>		
			
		<ul class="recent-post-widget">
						<li>
	
				<div class="widget-thumb">
																				
										
					
																										<a href='http://artcentron.com/2018/02/14/lovers-love-songs-valentines-day/' title='40 Love Songs to Serenade Your Love on Valentine&#8217;s Day'><img src="https://i1.wp.com/artcentron.com/wp-content/uploads/2018/02/Valentines-Day-Tree-Johntex-770x513.jpg?resize=50%2C50" alt="40 Love Songs to Serenade Your Love on Valentine&#8217;s Day" /></a>
							
						
				</div>			


								<div class="widget-info" style="margin-left: 65px; float:none;">
											<div style="margin-bottom: 7px;">
						<div class="box-category">FOOD &amp; WINE</div>
											<span class="meta-time">February 14, 2018</span>
					</div>
					<!--	<div class="clear"></div> -->
				
						<a href='http://artcentron.com/2018/02/14/lovers-love-songs-valentines-day/' title='40 Love Songs to Serenade Your Love on Valentine&#8217;s Day'>40 Love Songs to Serenade Your Love on Valentine&#8217;s Day</a>
				</div>	
				
								
	<div class="clear"></div>
	
	</li>	
					<li>
	
				<div class="widget-thumb">
																				
										
					
																										<a href='http://artcentron.com/2018/02/13/national-puppy-day/' title='National Puppy Day: Time to Pamper Your Puppies'><img src="https://i2.wp.com/artcentron.com/wp-content/uploads/2018/02/Weim-Pups-National-Puppy-Day-770x577.jpg?resize=50%2C50" alt="National Puppy Day: Time to Pamper Your Puppies" /></a>
							
						
				</div>			


								<div class="widget-info" style="margin-left: 65px; float:none;">
											<div style="margin-bottom: 7px;">
						<div class="box-category">FASHION &amp; STYLE</div>
											<span class="meta-time">February 13, 2018</span>
					</div>
					<!--	<div class="clear"></div> -->
				
						<a href='http://artcentron.com/2018/02/13/national-puppy-day/' title='National Puppy Day: Time to Pamper Your Puppies'>National Puppy Day: Time to Pamper Your Puppies</a>
				</div>	
				
								
	<div class="clear"></div>
	
	</li>	
					<li>
	
				<div class="widget-thumb">
																				
										
					
																										<a href='http://artcentron.com/2018/02/09/celebrating-women-history/' title='Celebrating Women: Tate Britain Looks Back to the Future'><img src="https://i2.wp.com/artcentron.com/wp-content/uploads/2018/02/Annie-Louisa-Swynnerton-Dame-Millicent-Fawcett-Celebrating-Women770x557.jpg?resize=50%2C50" alt="Celebrating Women: Tate Britain Looks Back to the Future" /></a>
							
						
				</div>			


								<div class="widget-info" style="margin-left: 65px; float:none;">
											<div style="margin-bottom: 7px;">
						<div class="box-category">ARTCENTRON CELEBRATED</div>
											<span class="meta-time">February 9, 2018</span>
					</div>
					<!--	<div class="clear"></div> -->
				
						<a href='http://artcentron.com/2018/02/09/celebrating-women-history/' title='Celebrating Women: Tate Britain Looks Back to the Future'>Celebrating Women: Tate Britain Looks Back to the Future</a>
				</div>	
				
								
	<div class="clear"></div>
	
	</li>	
					<li>
	
				<div class="widget-thumb">
																				
										
					
																										<a href='http://artcentron.com/2018/02/06/art-destinations-tourism/' title='Art Destinations: Museums and Art Fairs Compete for Tourists'><img src="https://i1.wp.com/artcentron.com/wp-content/uploads/2018/02/Front-of-the-Metropolitan-Museum-of-Art-New-York-New-York-770x577.jpg?resize=50%2C50" alt="Art Destinations: Museums and Art Fairs Compete for Tourists" /></a>
							
						
				</div>			


								<div class="widget-info" style="margin-left: 65px; float:none;">
											<div style="margin-bottom: 7px;">
						<div class="box-category">ADVENTURE</div>
											<span class="meta-time">February 6, 2018</span>
					</div>
					<!--	<div class="clear"></div> -->
				
						<a href='http://artcentron.com/2018/02/06/art-destinations-tourism/' title='Art Destinations: Museums and Art Fairs Compete for Tourists'>Art Destinations: Museums and Art Fairs Compete for Tourists</a>
				</div>	
				
								
	<div class="clear"></div>
	
	</li>	
					<li>
	
				<div class="widget-thumb">
																				
										
					
																										<a href='http://artcentron.com/2018/02/02/barbara-kruger-performa-17-commission/' title='Barbara Kruger Performa 17 Commission Detailed in New Film'><img src="https://i1.wp.com/artcentron.com/wp-content/uploads/2018/02/A-skater-at-Barbara-Kruger-Performa-17-Commission-at-the-installation-at-Coleman-Skatepark-in-New-York-City-770x513-.jpg?resize=50%2C50" alt="Barbara Kruger Performa 17 Commission Detailed in New Film" /></a>
							
						
				</div>			


								<div class="widget-info" style="margin-left: 65px; float:none;">
											<div style="margin-bottom: 7px;">
						<div class="box-category">ART</div>
											<span class="meta-time">February 2, 2018</span>
					</div>
					<!--	<div class="clear"></div> -->
				
						<a href='http://artcentron.com/2018/02/02/barbara-kruger-performa-17-commission/' title='Barbara Kruger Performa 17 Commission Detailed in New Film'>Barbara Kruger Performa 17 Commission Detailed in New Film</a>
				</div>	
				
								
	<div class="clear"></div>
	
	</li>	
		</ul>					
		
		<!-- END WIDGET -->
		</div><div class="clear"></div><div class="margin-30b"></div><div class="widget"><form method="get" id="searchform" action="http://artcentron.com/">
	<div id="search-text">
		<input type="text" name="s" id="search-input" class="search-widget" placeholder="Enter the phrase..." />

	</div>
</form>
</div><div class="clear"></div><div class="margin-30b"></div>
		<div class="widget">
		<div class="title-block"><h3>FOLLOW ARTCENTRON</h3><span class="divider"></span></div>		
	
			<a href="http://digg.com/" class="digg" target="_blank" title="Digg"></a><a href="https://dribbble.com/ARTCENTRON" class="dribbble" target="_blank" title="Dribbble"></a><a href="https://www.facebook.com/Artcentron" class="facebook" target="_blank" title="Facebook"></a><a href="https://www.linkedin.com/feed/" class="linkedin" target="_blank" title="Linkedin"></a><a href="http://www.pinterest.com/artcentron/" class="pinterest" target="_blank" title="Pinterest"></a><a href="http://feeds.feedburner.com/artcentron/PhJP" class="rss" target="_blank" title="RSS"></a><a href="http://artcentron.tumblr.com/" class="tumblr" target="_blank" title="Tumblr"></a><a href="https://twitter.com/artcentron" class="twitter" target="_blank" title="Twitter"></a>	
		<div class="clear"></div>	
		</div> <!-- /widget -->
		<div class="widget">			<div class="textwidget"><script id="mNCC" language="javascript">  medianet_width='300';  medianet_height= '600';  medianet_crid='268834745';  </script>  <script id="mNSC" src="http://contextual.media.net/nmedianet.js?cid=8CU2K1EC4" language="javascript"></script> </div>
		</div><div class="clear"></div><div class="margin-30b"></div><div class="widget"><div class="title-block"><h3>TRENDING ON ARTCENTRON...</h3><span class="divider"></span></div>
	<ul class="recent-post-widget">
	  	    <li>
		  <div class="widget-thumb">
		 																		
					
						  								<a href='http://artcentron.com/2017/08/09/red-dress-irma-stern/' title='&#8216;The Red Dress&#8217; by Irma Stern on Sale at Bonhams in London'><img src="https://i2.wp.com/artcentron.com/wp-content/uploads/2017/08/Irma-Stern-The-Red-Dress-The-South-African-Sale-Bonhams-770-x-567.jpg?resize=50%2C50" alt="&#8216;The Red Dress&#8217; by Irma Stern on Sale at Bonhams in London" /></a>
			  	
				
		  </div><!-- widget-thumb -->

		  		    <div class="widget-info">
			  			    <div style="margin-bottom: 7px;">
				  <div class="box-category"><a href="http://artcentron.com/2017/08/09/red-dress-irma-stern/#comments"><span class="dsq-postid" data-dsqidentifier="53999 http://artcentron.com/?p=53999">2 comments</span></a></div>
			  				  <span class="meta-time">August 9, 2017</span>
				</div>
				  <a href='http://artcentron.com/2017/08/09/red-dress-irma-stern/' title='&#8216;The Red Dress&#8217; by Irma Stern on Sale at Bonhams in London'>&#8216;The Red Dress&#8217; by Irma Stern on Sale at Bonhams in London</a>

								
	<div class="clear"></div>
	
	</li>	
			    <li>
		  <div class="widget-thumb">
		 																		
					
						  								<a href='http://artcentron.com/2016/03/09/artists-art-exhibition-openings/' title='6 Reasons Art Exhibition Openings are Important for Young Artists'><img src="https://i2.wp.com/artcentron.com/wp-content/uploads/2016/03/Art-collectors-at-the-opening-of-Nostalgic-Dreams-an-art-exhibition-by-Georges-Bahgory-.jpg?resize=50%2C50" alt="6 Reasons Art Exhibition Openings are Important for Young Artists" /></a>
			  	
				
		  </div><!-- widget-thumb -->

		  		    <div class="widget-info">
			  			    <div style="margin-bottom: 7px;">
				  <div class="box-category"><a href="http://artcentron.com/2016/03/09/artists-art-exhibition-openings/#comments"><span class="dsq-postid" data-dsqidentifier="52233 http://artcentron.com/?p=52233">2 comments</span></a></div>
			  				  <span class="meta-time">March 9, 2016</span>
				</div>
				  <a href='http://artcentron.com/2016/03/09/artists-art-exhibition-openings/' title='6 Reasons Art Exhibition Openings are Important for Young Artists'>6 Reasons Art Exhibition Openings are Important for Young Artists</a>

								
	<div class="clear"></div>
	
	</li>	
			    <li>
		  <div class="widget-thumb">
		 																		
					
						  								<a href='http://artcentron.com/2014/07/02/a-multimedia-artist-follows-his-instinct/' title='A Multimedia Artist Follows His Instinct'><img src="https://i1.wp.com/artcentron.com/wp-content/uploads/2014/07/Maurizio-Barraco-Sany-2012-oil-on-canvas-100x70.jpg?resize=50%2C50" alt="A Multimedia Artist Follows His Instinct" /></a>
			  	
				
		  </div><!-- widget-thumb -->

		  		    <div class="widget-info">
			  			    <div style="margin-bottom: 7px;">
				  <div class="box-category"><a href="http://artcentron.com/2014/07/02/a-multimedia-artist-follows-his-instinct/#comments"><span class="dsq-postid" data-dsqidentifier="48680 http://artcentron.com/?p=48680">2 comments</span></a></div>
			  				  <span class="meta-time">July 2, 2014</span>
				</div>
				  <a href='http://artcentron.com/2014/07/02/a-multimedia-artist-follows-his-instinct/' title='A Multimedia Artist Follows His Instinct'>A Multimedia Artist Follows His Instinct</a>

								
	<div class="clear"></div>
	
	</li>	
			    <li>
		  <div class="widget-thumb">
		 																		
					
						  								<a href='http://artcentron.com/2018/01/09/david-cay-johnston-donald-trump/' title='David Cay Johnston Discusses Donald Trump in Baltimore'><img src="https://i1.wp.com/artcentron.com/wp-content/uploads/2018/01/David-Cay-Johnston-Donald-Trump-770x577.jpg?resize=50%2C50" alt="David Cay Johnston Discusses Donald Trump in Baltimore" /></a>
			  	
				
		  </div><!-- widget-thumb -->

		  		    <div class="widget-info">
			  			    <div style="margin-bottom: 7px;">
				  <div class="box-category"><a href="http://artcentron.com/2018/01/09/david-cay-johnston-donald-trump/#comments"><span class="dsq-postid" data-dsqidentifier="54878 http://artcentron.com/?p=54878">2 comments</span></a></div>
			  				  <span class="meta-time">January 9, 2018</span>
				</div>
				  <a href='http://artcentron.com/2018/01/09/david-cay-johnston-donald-trump/' title='David Cay Johnston Discusses Donald Trump in Baltimore'>David Cay Johnston Discusses Donald Trump in Baltimore</a>

								
	<div class="clear"></div>
	
	</li>	
			    <li>
		  <div class="widget-thumb">
		 																		
					
						  								<a href='http://artcentron.com/2014/10/03/canadian-art-competition/' title='Canadian Painting Competition Winner Announced in Montreal'><img src="https://i0.wp.com/artcentron.com/wp-content/uploads/2014/10/Tiziana-La-Melia-with-Hanging-on-to-the-Part-the-painting-that-won-her-the-Annual-RBC-Canadian-Art-Painting-Competition.jpg?resize=50%2C50" alt="Canadian Painting Competition Winner Announced in Montreal" /></a>
			  	
				
		  </div><!-- widget-thumb -->

		  		    <div class="widget-info">
			  			    <div style="margin-bottom: 7px;">
				  <div class="box-category"><a href="http://artcentron.com/2014/10/03/canadian-art-competition/#comments"><span class="dsq-postid" data-dsqidentifier="49749 http://artcentron.com/?p=49749">2 comments</span></a></div>
			  				  <span class="meta-time">October 3, 2014</span>
				</div>
				  <a href='http://artcentron.com/2014/10/03/canadian-art-competition/' title='Canadian Painting Competition Winner Announced in Montreal'>Canadian Painting Competition Winner Announced in Montreal</a>

								
	<div class="clear"></div>
	
	</li>	
			    <li>
		  <div class="widget-thumb">
		 																		
					
						  								<a href='http://artcentron.com/2014/05/24/famous-street-photographer-captures-life-on-the-streets-of-shanghai/' title='Famous Street Photographer Captures Life on ‘The Streets of Shanghai’'><img src="https://i1.wp.com/artcentron.com/wp-content/uploads/2014/05/Ron-Gessel-The-Street-‘The-Streets-of-Shanghai’2..jpg?resize=50%2C50" alt="Famous Street Photographer Captures Life on ‘The Streets of Shanghai’" /></a>
			  	
				
		  </div><!-- widget-thumb -->

		  		    <div class="widget-info">
			  			    <div style="margin-bottom: 7px;">
				  <div class="box-category"><a href="http://artcentron.com/2014/05/24/famous-street-photographer-captures-life-on-the-streets-of-shanghai/#comments"><span class="dsq-postid" data-dsqidentifier="48335 http://www.artcentron.com/?p=48335">1 comment</span></a></div>
			  				  <span class="meta-time">May 24, 2014</span>
				</div>
				  <a href='http://artcentron.com/2014/05/24/famous-street-photographer-captures-life-on-the-streets-of-shanghai/' title='Famous Street Photographer Captures Life on ‘The Streets of Shanghai’'>Famous Street Photographer Captures Life on ‘The Streets of Shanghai’</a>

								
	<div class="clear"></div>
	
	</li>	
		</ul>					
</div><div class="clear"></div><div class="margin-30b"></div>
<!-- Quick Adsense Wordpress Plugin: http://quickadsense.com/ -->
<div class="widget">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Art 5 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-2284230421017379"
     data-ad-slot="4793357234"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div><div class="clear"></div><div class="margin-30b"></div><div class="widget">			<div class="textwidget"><!-- Place this tag in your head or just before your close body tag. -->
<script src="https://apis.google.com/js/platform.js" async defer></script>

<!-- Place this tag where you want the widget to render. -->
<div class="g-page" data-href="//plus.google.com/u/0/110359623409366381589" data-rel="publisher"></div></div>
		</div><div class="clear"></div><div class="margin-30b"></div> 

		</div> <!-- /span4 columns -->									 
		<!-- END SIDEBAR -->			

		<div class="clear"></div>
	
	</div>  <!-- /row -->
</div> <!-- container -->

<!-- wmm d --><footer itemscope="" itemtype="http://schema.org/WPFooter">
	<div class="footer_bg">
		<div class="container">
		
			<div class="footer">
				<div class="row">

				<!-- start top column in footer -->
				<div class="span12 margin-30b clearfix">	
									<div class="textwidget"><p>Artcentron is a global multi-media and entertainment company with a focus on news and information about art and culture.</p>
</div>
		 
				</div> <!-- /twelve columns -->

			
					<!-- start first column in footer -->
					<div class="span3 margin-30b">
							                
							 
					</div> <!-- /four columns -->
			
					<!-- start second column in footer -->
					<div class="span3 margin-30b">						
							<h5>ARTCENTRON</h5>		<ul>
			<li class="page_item page-item-48215"><a href="http://artcentron.com/about-artcentron/">ABOUT ARTCENTRON</a></li>
<li class="page_item page-item-48659"><a href="http://artcentron.com/advertise/">ADVERTISE</a></li>
<li class="page_item page-item-52388"><a href="http://artcentron.com/cart/">Cart</a></li>
<li class="page_item page-item-52389"><a href="http://artcentron.com/checkout/">Checkout</a></li>
<li class="page_item page-item-48655"><a href="http://artcentron.com/contact-us-4/">CONTACT US</a></li>
<li class="page_item page-item-51890"><a href="http://artcentron.com/galleries-art-photography-design/">Galleries: Art, Photography and Design</a></li>
<li class="page_item page-item-52390"><a href="http://artcentron.com/my-account/">My Account</a></li>
<li class="page_item page-item-52901"><a href="http://artcentron.com/newsletter/">Newsletter</a></li>
<li class="page_item page-item-52371"><a href="http://artcentron.com/flowers-photo-contest-rules/">PHOTO CONTEST:  RULES AND GUIDELINES</a></li>
<li class="page_item page-item-48217"><a href="http://artcentron.com/privacy-policy/">PRIVACY POLICY</a></li>
<li class="page_item page-item-48239"><a href="http://artcentron.com/terms-and-conditions/">TERMS AND CONDITIONS</a></li>
<li class="page_item page-item-50147"><a href="http://artcentron.com/museums-art-institutions/">TOP MUSEUMS &#038; ART INSTITUTIONS</a></li>
		</ul>
		 
					</div> <!-- /four columns -->
			
					<!-- start third column in footer -->
					<div class="span3 margin-30b">			
							<h5>ARTCENTRON SEARCH</h5><form method="get" id="searchform" action="http://artcentron.com/">
	<div id="search-text">
		<input type="text" name="s" id="search-input" class="search-widget" placeholder="Enter the phrase..." />

	</div>
</form>
<h5>ARCHIVES</h5>		<label class="screen-reader-text" for="archives-dropdown-5">ARCHIVES</label>
		<select id="archives-dropdown-5" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://artcentron.com/2018/02/'> February 2018 </option>
	<option value='http://artcentron.com/2018/01/'> January 2018 </option>
	<option value='http://artcentron.com/2017/12/'> December 2017 </option>
	<option value='http://artcentron.com/2017/11/'> November 2017 </option>
	<option value='http://artcentron.com/2017/10/'> October 2017 </option>
	<option value='http://artcentron.com/2017/09/'> September 2017 </option>
	<option value='http://artcentron.com/2017/08/'> August 2017 </option>
	<option value='http://artcentron.com/2017/07/'> July 2017 </option>
	<option value='http://artcentron.com/2017/06/'> June 2017 </option>
	<option value='http://artcentron.com/2017/05/'> May 2017 </option>
	<option value='http://artcentron.com/2017/04/'> April 2017 </option>
	<option value='http://artcentron.com/2017/03/'> March 2017 </option>
	<option value='http://artcentron.com/2017/02/'> February 2017 </option>
	<option value='http://artcentron.com/2017/01/'> January 2017 </option>
	<option value='http://artcentron.com/2016/12/'> December 2016 </option>
	<option value='http://artcentron.com/2016/11/'> November 2016 </option>
	<option value='http://artcentron.com/2016/10/'> October 2016 </option>
	<option value='http://artcentron.com/2016/09/'> September 2016 </option>
	<option value='http://artcentron.com/2016/08/'> August 2016 </option>
	<option value='http://artcentron.com/2016/07/'> July 2016 </option>
	<option value='http://artcentron.com/2016/06/'> June 2016 </option>
	<option value='http://artcentron.com/2016/05/'> May 2016 </option>
	<option value='http://artcentron.com/2016/04/'> April 2016 </option>
	<option value='http://artcentron.com/2016/03/'> March 2016 </option>
	<option value='http://artcentron.com/2016/02/'> February 2016 </option>
	<option value='http://artcentron.com/2016/01/'> January 2016 </option>
	<option value='http://artcentron.com/2015/12/'> December 2015 </option>
	<option value='http://artcentron.com/2015/11/'> November 2015 </option>
	<option value='http://artcentron.com/2015/10/'> October 2015 </option>
	<option value='http://artcentron.com/2015/09/'> September 2015 </option>
	<option value='http://artcentron.com/2015/08/'> August 2015 </option>
	<option value='http://artcentron.com/2015/07/'> July 2015 </option>
	<option value='http://artcentron.com/2015/06/'> June 2015 </option>
	<option value='http://artcentron.com/2015/05/'> May 2015 </option>
	<option value='http://artcentron.com/2015/04/'> April 2015 </option>
	<option value='http://artcentron.com/2015/03/'> March 2015 </option>
	<option value='http://artcentron.com/2015/02/'> February 2015 </option>
	<option value='http://artcentron.com/2015/01/'> January 2015 </option>
	<option value='http://artcentron.com/2014/12/'> December 2014 </option>
	<option value='http://artcentron.com/2014/11/'> November 2014 </option>
	<option value='http://artcentron.com/2014/10/'> October 2014 </option>
	<option value='http://artcentron.com/2014/09/'> September 2014 </option>
	<option value='http://artcentron.com/2014/08/'> August 2014 </option>
	<option value='http://artcentron.com/2014/07/'> July 2014 </option>
	<option value='http://artcentron.com/2014/06/'> June 2014 </option>
	<option value='http://artcentron.com/2014/05/'> May 2014 </option>

		</select>
		<h5>Get our Newsletter </h5><div class="tnp tnp-widget"><form method="post" action="http://artcentron.com/?na=s" onsubmit="return newsletter_check(this)">

<input type="hidden" name="nr" value="widget">
<input type='hidden' name='nl[]' value='0'>
<div class="tnp-field tnp-field-email"><label>Email</label><input class="tnp-email" type="email" name="ne" required></div>
<div class="tnp-field tnp-field-button"><input class="tnp-submit" type="submit" value="Subscribe">
</div>
</form>
</div>
 
					</div> <!-- /four columns -->
			
					<!-- start fourth column in footer -->
					<div class="span3 margin-30b">			
									<!-- BEGIN WIDGET -->
		<h5>Recent Posts</h5>		
			
		<ul class="recent-post-widget">
						<li>
	
				<div class="widget-thumb">
																				
										
					
																										<a href='http://artcentron.com/2018/02/14/lovers-love-songs-valentines-day/' title='40 Love Songs to Serenade Your Love on Valentine&#8217;s Day'><img src="https://i1.wp.com/artcentron.com/wp-content/uploads/2018/02/Valentines-Day-Tree-Johntex-770x513.jpg?resize=50%2C50" alt="40 Love Songs to Serenade Your Love on Valentine&#8217;s Day" /></a>
							
						
				</div>			


								<div class="widget-info" style="margin-left: 65px; float:none;">
											<div style="margin-bottom: 7px;">
						<div class="box-category">FOOD &amp; WINE</div>
											<span class="meta-time">February 14, 2018</span>
					</div>
					<!--	<div class="clear"></div> -->
				
						<a href='http://artcentron.com/2018/02/14/lovers-love-songs-valentines-day/' title='40 Love Songs to Serenade Your Love on Valentine&#8217;s Day'>40 Love Songs to Serenade Your Love on Valentine&#8217;s Day</a>
				</div>	
				
								
	<div class="clear"></div>
	
	</li>	
					<li>
	
				<div class="widget-thumb">
																				
										
					
																										<a href='http://artcentron.com/2018/02/13/national-puppy-day/' title='National Puppy Day: Time to Pamper Your Puppies'><img src="https://i2.wp.com/artcentron.com/wp-content/uploads/2018/02/Weim-Pups-National-Puppy-Day-770x577.jpg?resize=50%2C50" alt="National Puppy Day: Time to Pamper Your Puppies" /></a>
							
						
				</div>			


								<div class="widget-info" style="margin-left: 65px; float:none;">
											<div style="margin-bottom: 7px;">
						<div class="box-category">FASHION &amp; STYLE</div>
											<span class="meta-time">February 13, 2018</span>
					</div>
					<!--	<div class="clear"></div> -->
				
						<a href='http://artcentron.com/2018/02/13/national-puppy-day/' title='National Puppy Day: Time to Pamper Your Puppies'>National Puppy Day: Time to Pamper Your Puppies</a>
				</div>	
				
								
	<div class="clear"></div>
	
	</li>	
					<li>
	
				<div class="widget-thumb">
																				
										
					
																										<a href='http://artcentron.com/2018/02/09/celebrating-women-history/' title='Celebrating Women: Tate Britain Looks Back to the Future'><img src="https://i2.wp.com/artcentron.com/wp-content/uploads/2018/02/Annie-Louisa-Swynnerton-Dame-Millicent-Fawcett-Celebrating-Women770x557.jpg?resize=50%2C50" alt="Celebrating Women: Tate Britain Looks Back to the Future" /></a>
							
						
				</div>			


								<div class="widget-info" style="margin-left: 65px; float:none;">
											<div style="margin-bottom: 7px;">
						<div class="box-category">ARTCENTRON CELEBRATED</div>
											<span class="meta-time">February 9, 2018</span>
					</div>
					<!--	<div class="clear"></div> -->
				
						<a href='http://artcentron.com/2018/02/09/celebrating-women-history/' title='Celebrating Women: Tate Britain Looks Back to the Future'>Celebrating Women: Tate Britain Looks Back to the Future</a>
				</div>	
				
								
	<div class="clear"></div>
	
	</li>	
		</ul>					
		
		<!-- END WIDGET -->
		 
					</div> <!-- /four columns -->
						
			</div>	
				
								
			</div> <!-- /footer -->	
			
			<div class="clear"></div>
			
			<div class="row">
				
				<div class="span10">
					<div class="copyright-block">				
						ARTCENTRON.COM © 2011-2016. ARTCENTRON LLC					</div>			
				</div> <!-- /span10 -->
				
				<div class="span2">
					<div class="to-top-block">
						<a href="#" id="to-top">To Top &uarr;</a>
					</div> <!-- /to-top-block -->
				</div> <!-- /span2 -->
				
			</div> <!-- /row -->
        </div> <!-- /container -->                
	
	</div> <!-- /footer_bg -->	
</footer>
		
			
<meta name="alexaVerifyID" content="iYojjWRUvIJm9vjt5aKA0tqM28Q"/>

<meta name="google-site-verification" 
content="VyORDq3GlLzmStJShN_XiDgkOYZOP9aeSlc9k0_76IA"/>
<script type="text/javascript">

<meta name="msvalidate.01" content="6083504C6F06D5028251B7CB156A7ABE" />	

<!-- Powered by WPtouch: 4.3.26 --><!-- Your Google Analytics Plugin is missing the tracking ID -->

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/artcentron.com\/2018\/02\/14\/lovers-love-songs-valentines-day\/":55006};
	</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2018/02/14/lovers-love-songs-valentines-day/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="http://artcentron.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://artcentron.com/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://artcentron.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/artcentron.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://artcentron.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"artcentron"};
/* ]]> */
</script>
<script type='text/javascript' src='http://artcentron.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.12"},"disqusIdentifier":"55006 http:\/\/artcentron.com\/?p=55006","disqusShortname":"artcentron","disqusTitle":"40 Love Songs to Serenade Your Love on Valentine\u2019s Day","disqusUrl":"http:\/\/artcentron.com\/2018\/02\/14\/lovers-love-songs-valentines-day\/","postId":"55006"};
/* ]]> */
</script>
<script type='text/javascript' src='http://artcentron.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.12'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201807'></script>
<script type='text/javascript' src='http://artcentron.com/wp-content/themes/wp-atlantic/js/superfish.js'></script>
<script type='text/javascript' src='http://artcentron.com/wp-content/themes/wp-atlantic/js/jquery.easing.1.3.js'></script>
<script type='text/javascript' src='http://artcentron.com/wp-content/themes/wp-atlantic/js/bootstrap.js'></script>
<script type='text/javascript' src='http://artcentron.com/wp-content/themes/wp-atlantic/js/jquery.li-scroller.1.0.js'></script>
<script type='text/javascript' src='http://artcentron.com/wp-content/themes/wp-atlantic/js/jflickrfeed.min.js'></script>
<script type='text/javascript' src='http://artcentron.com/wp-content/themes/wp-atlantic/js/jquery.collapse.js'></script>
<script type='text/javascript' src='http://artcentron.com/wp-content/themes/wp-atlantic/js/tabs.js'></script>
<script type='text/javascript' src='http://artcentron.com/wp-content/themes/wp-atlantic/js/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='http://artcentron.com/wp-content/themes/wp-atlantic/js/jquery.prettyphoto.js'></script>
<script type='text/javascript' src='http://artcentron.com/wp-content/themes/wp-atlantic/js/scrolltopcontrol.js'></script>
<script type='text/javascript' src='http://artcentron.com/wp-content/themes/wp-atlantic/js/respond.min.js'></script>
<script type='text/javascript' src='http://artcentron.com/wp-content/themes/wp-atlantic/js/custom.js'></script>
<script type='text/javascript' src='http://artcentron.com/wp-content/themes/wp-atlantic/js/date_time.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"The email is not correct","name_error":"The name is not correct","surname_error":"The last name is not correct","privacy_error":"You must accept the privacy statement"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='http://artcentron.com/wp-content/plugins/newsletter/subscription/validate.js?ver=5.2.3'></script>
<script type='text/javascript' src='http://artcentron.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://artcentron.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=5.8'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<!-- Schema App --><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "http:\/\/artcentron.com\/?p=55006"
    },
    "headline": "40 Love Songs to Serenade Your Love on Valentine’s Day",
    "name": "40 Love Songs to Serenade Your Love on Valentine’s Day",
    "description": "This list of love songs includes some of the best love songs of all times to serenade your love on Valentine's Day in addtion to balloons, heart chocolate, and flowers.<a class=\"moretag\" href=\"http:\/\/artcentron.com\/?p=55006\"> Full Article »<\/a>",
    "datePublished": "2018-02-14",
    "dateModified": "2018-02-14",
    "author": {
        "@type": "Person",
        "name": "ARTCENTRON",
        "url": "http:\/\/artcentron.com\/author\/silifat2\/",
        "image": {
            "@type": "ImageObject",
            "url": "http:\/\/2.gravatar.com\/avatar\/89d5b0c000f5fc0b01ebcf983e29d6c3?s=96&r=g",
            "height": 96,
            "width": 96
        }
    },
    "publisher": {
        "@type": "Organization",
        "name": "ARTCENTRON"
    },
    "video": {
        "@context": "http:\/\/schema.org",
        "@type": "VideoObject",
        "name": "Lionel Richie & Diana Ross  - My Endless Love w\/ Lyrics",
        "description": "My Endless Love by \nLionel Richie & Diana Ross     with lyrics\nPlease like and comment\n\nCopyright St. Nicholas music. inc\nNo infringement intended",
        "uploadDate": "2011-10-10T19:42:40.000Z",
        "thumbnailUrl": "https:\/\/i.ytimg.com\/vi\/lVlGAjeZ_xA\/mqdefault.jpg",
        "duration": "PT4M22S",
        "interactionCount": "259106",
        "embedUrl": "https\/\/www.youtube.com\/embed\/lVlGAjeZ_xA"
    },
    "url": "http:\/\/artcentron.com\/?p=55006",
    "about": [
        "FOOD & WINE",
        "LIFESTYLE",
        "WEDDINGS"
    ],
    "wordCount": 986,
    "commentCount": "0"
}</script><!-- Schema App -->
<!-- Schema App Breadcrumb --><script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"http:\/\/artcentron.com#breadcrumbitem","name":"Artcentron"}},{"@type":"ListItem","position":2,"item":{"@id":"http:\/\/artcentron.com\/2018\/02\/14\/lovers-love-songs-valentines-day\/#breadcrumbitem","name":"40 Love Songs to Serenade Your Love on Valentine&#8217;s Day"}}]}</script><!-- Schema App Breadcrumb -->
<script type='text/javascript' src='https://stats.wp.com/e-201807.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.8',blog:'70904458',post:'55006',tz:'0',srv:'artcentron.com'} ]);
	_stq.push([ 'clickTrackerInit', '70904458', '55006' ]);
</script>



</body>

</html>


