		<!DOCTYPE html>
<!-- Microdata markup added by Google Structured Data Markup Helper. --><html lang="en-US" prefix="og: http://ogp.me/ns#" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#"<html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" 
xmlns:addthis="http://www.addthis.com/help/api-spec"><head>
<meta name="alexaVerifyID" content="iYojjWRUvIJm9vjt5aKA0tqM28Q"/>

<meta name="google-site-verification" 
content="VyORDq3GlLzmStJShN_XiDgkOYZOP9aeSlc9k0_76IA"/>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-37334846-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<meta name="msvalidate.01" content="3DC6A37A89129B00BE2C484953E16B58" />



	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>

	<!--Mobile Specific Metas ================================================== -->
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="pingback" href="http://artcentron.com/xmlrpc.php"/> 
<!-- Google+ Publisher Tag -->
<link href="https://plus.google.com/+artcentron" rel="publisher"/>
	
	  
	<!--For IE6-8><-->
    <!--[if lte IE 8]>
      <link href="css/ie.css" rel="stylesheet">
    <![endif]-->

    <!--HTML5 shim, for IE6-8 support of HTML5 elements-->
    <!--[if lt IE 9]>
      <script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->

    <!--Fav and touch icons-->
    <link rel="shortcut icon" href="http://artcentron.com/wp-content/uploads/2015/01/Artcentronfavican.png">
    <link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://artcentron.com/wp-content/themes/wp-atlantic/img/apple-touch-icon-144-precomposed.png">
    <link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://artcentron.com/wp-content/themes/wp-atlantic/img/apple-touch-icon-114-precomposed.png">
    <link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://artcentron.com/wp-content/themes/wp-atlantic/img/apple-touch-icon-72-precomposed.png">
    <link rel="apple-touch-icon-precomposed" href="http://artcentron.com/wp-content/themes/wp-atlantic/img/apple-touch-icon-57-precomposed.png">

	 <!-- [if lte IE 8]>
<div id="fb-root" style="width: 90;"></div> 
 
<!--<![endif] -->
<link rel="dns-prefetch" href="//connect.facebook.net"/>

            <script type="text/javascript"></script>
			<link rel="stylesheet" type="text/css" media="all" 
		
	
			
				
			

				
	
	
	<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="VyORDq3GlLzmStJShN_XiDgkOYZOP9aeSlc9k0_76IA" />
<meta name="msvalidate.01" content="6083504C6F06D5028251B7CB156A7ABE" />
<meta name="p:domain_verify" content="7864e0145614622de2d6f3411807e18f" />

<!-- This site is optimized with the Yoast SEO plugin v4.6 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Sotheby’s Takes on Bonhams for Works By Contemporary African Artists | Artcentron</title>
<meta name="description" content="Sotheby’s takes on Bonhams for the sale of artworks by modern and contemporary African artists as demand increases in the global art market"/>
<meta name="robots" content="noodp"/>
<meta name="keywords" content="News, Sotheby’s, Bonhams, Contemporary African Art, Modern, Paintings, Sculptures, African Artists, Auction, Africa, London, El Anatsui, Ben Enwonwu, Drawing, Photography, Ceramic"/>
<link rel="canonical" href="http://artcentron.com/2017/04/30/contemporary-african-artists-auction/" />
<link rel="publisher" href="http://google.com/+Artcentron"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Sotheby’s Takes on Bonhams for Works By Contemporary African Artists | Artcentron" />
<meta property="og:description" content="Sotheby’s takes on Bonhams for the sale of artworks by modern and contemporary African artists as demand increases in the global art market" />
<meta property="og:url" content="http://artcentron.com/2017/04/30/contemporary-african-artists-auction/" />
<meta property="og:site_name" content="Artcentron" />
<meta property="article:publisher" content="https://www.facebook.com/Artcentron?ref=hl" />
<meta property="article:author" content="https://www.facebook.com/Artcentron?ref=hl" />
<meta property="article:tag" content="Africa" />
<meta property="article:tag" content="African Artists" />
<meta property="article:tag" content="Auction" />
<meta property="article:tag" content="Ben Enwonwu" />
<meta property="article:tag" content="Bonhams" />
<meta property="article:tag" content="Ceramic" />
<meta property="article:tag" content="Contemporary African Art" />
<meta property="article:tag" content="Drawing" />
<meta property="article:tag" content="El Anatsui" />
<meta property="article:tag" content="London" />
<meta property="article:tag" content="Modern" />
<meta property="article:tag" content="News" />
<meta property="article:tag" content="Paintings" />
<meta property="article:tag" content="Photography" />
<meta property="article:tag" content="Sculptures" />
<meta property="article:tag" content="Sotheby’s" />
<meta property="article:section" content="ART" />
<meta property="article:published_time" content="2017-04-30T16:33:29+00:00" />
<meta property="article:modified_time" content="2017-04-30T16:33:38+00:00" />
<meta property="og:updated_time" content="2017-04-30T16:33:38+00:00" />
<meta property="og:image" content="http://artcentron.com/wp-content/uploads/2017/04/El-Anatsui-Earth-Developing-More-Roots-contemporary-African-artists-770x747-.jpg" />
<meta property="og:image:width" content="770" />
<meta property="og:image:height" content="747" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Sotheby’s takes on Bonhams for the sale of artworks by modern and contemporary African artists as demand increases in the global art market" />
<meta name="twitter:title" content="Sotheby’s Takes on Bonhams for Works By Contemporary African Artists | Artcentron" />
<meta name="twitter:site" content="@artcentron" />
<meta name="twitter:image" content="https://i0.wp.com/artcentron.com/wp-content/uploads/2017/04/El-Anatsui-Earth-Developing-More-Roots-contemporary-African-artists-770x747-.jpg?fit=770%2C747" />
<meta name="twitter:creator" content="@artcentron" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/artcentron.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bootstrap-css'  href='http://artcentron.com/wp-content/themes/wp-atlantic/css/bootstrap.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-responsive-css'  href='http://artcentron.com/wp-content/themes/wp-atlantic/css/bootstrap-responsive.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css-css'  href='http://artcentron.com/wp-content/themes/wp-atlantic/css/flexslider.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://artcentron.com/wp-content/themes/wp-atlantic/style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css-css'  href='http://artcentron.com/wp-content/themes/wp-atlantic/css/prettyphoto.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='custom-options-css'  href='http://artcentron.com/wp-content/themes/wp-atlantic/css/options.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://artcentron.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-subscription-css'  href='http://artcentron.com/wp-content/plugins/newsletter/subscription/style.css?ver=4.8.9' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://artcentron.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://artcentron.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='http://artcentron.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://artcentron.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://artcentron.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='http://artcentron.com/wp-json/' />
<link rel='shortlink' href='http://wp.me/p4Nvui-dUN' />
<link rel="alternate" type="application/json+oembed" href="http://artcentron.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fartcentron.com%2F2017%2F04%2F30%2Fcontemporary-african-artists-auction%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://artcentron.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fartcentron.com%2F2017%2F04%2F30%2Fcontemporary-african-artists-auction%2F&#038;format=xml" />
<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/artcentron.com\/2017\/04\/30\/contemporary-african-artists-auction\/"},"headline":"Sotheby\u2019s Takes on Bonhams for Works By Contemporary African Artists","description":"Earth Developing More Roots, a sculpture made from Aluminium bottle caps and copper wire by El Anatsui, is one of the works by contemporary African artists to be auctioned by&nbsp; <a class=\"moretag\" href=\"http:\/\/artcentron.com\/2017\/04\/30\/contemporary-african-artists-auction\/\"> Full Article &raquo;<\/a>","datePublished":"2017-04-30","dateModified":"2017-04-30","author":{"@type":"Person","name":"ARTCENTRON","url":"http:\/\/artcentron.com\/author\/silifat2\/","image":{"@type":"ImageObject","url":"http:\/\/2.gravatar.com\/avatar\/89d5b0c000f5fc0b01ebcf983e29d6c3?s=96&r=g","height":96,"width":96}},"publisher":{"@type":"Organization","name":"ARTCENTRON"},"image":{"@type":"ImageObject","url":"http:\/\/artcentron.com\/wp-content\/uploads\/2017\/04\/El-Anatsui-Earth-Developing-More-Roots-contemporary-African-artists-770x747-.jpg","height":747,"width":770},"about":["ART","ART AUCTION","ART MARKET NEWS","ART NEWS","SOTHEBY'S"],"wordCount":1061,"keywords":["Africa","African Artists","Auction","Ben Enwonwu","Bonhams","Ceramic","Contemporary African Art","Drawing","El Anatsui","London","Modern","News","Paintings","Photography","Sculptures","Sotheby\u2019s"],"commentCount":"0"}</script>

<!-- This site is optimized with the Schema plugin v1.6.5 - http://schema.press -->
<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/artcentron.com\/2017\/04\/30\/contemporary-african-artists-auction\/"},"url":"http:\/\/artcentron.com\/2017\/04\/30\/contemporary-african-artists-auction\/","headline":"Sotheby\u2019s Takes on Bonhams for Works By Contemporary African Artists","datePublished":"2017-04-30T16:33:29+00:00","dateModified":"2017-04-30T16:33:38+00:00","image":{"@type":"ImageObject","url":"https:\/\/i0.wp.com\/artcentron.com\/wp-content\/uploads\/2017\/04\/El-Anatsui-Earth-Developing-More-Roots-contemporary-African-artists-770x747-.jpg?fit=770%2C747","width":770,"height":747},"articleSection":"ART","publisher":{"@type":"Organization","name":"ARTCENTRON","logo":{"@type":"ImageObject","url":"http:\/\/artcentron.com\/wp-content\/uploads\/2016\/09\/Artcentronlogo_n.png","width":600,"height":60}},"description":"Earth Developing More Roots, a sculpture made from Aluminium bottle caps and copper wire by El Anatsui, is one of the works by contemporary African artists to be auctioned by Sotheby\u2019s in London ART AUCTION Sotheby\u2019s Takes on Bonhams for the sale of artworks by \u00a0Modern and Contemporary African","author":{"@type":"Person","name":"ARTCENTRON","url":"http:\/\/artcentron.com\/author\/silifat2\/","sameAs":["https:\/\/www.facebook.com\/Artcentron?ref=hl","@artcentron  "]},"commentCount":"0"}</script>

<script data-cfasync="false" src="//load.sumome.com/" data-sumo-platform="wordpress" data-sumo-site-id="0191840092b55c0004cf4600d5c000005047000095a13d006ad69e00f5410d00" async></script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="amphtml" href="http://artcentron.com/2017/04/30/contemporary-african-artists-auction/amp/" />			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/			</style>
		
<!-- START - Heateor Open Graph Meta Tags 1.1.6 -->
<link rel="canonical" href="http://artcentron.com/2017/04/30/contemporary-african-artists-auction/"/>
<meta name="description" content="Earth Developing More Roots, a sculpture made from Aluminium bottle caps and copper wire by El Anatsui, is one of the works by contemporary African artists to be auctioned by Sotheby’s in London ART AUCTION Sotheby’s Takes on Bonhams for the sale of artworks by  Modern and Contemporary African Artis"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="Artcentron"/>
<meta property="og:title" content="Sotheby’s Takes on Bonhams for Works By Contemporary African Artists"/>
<meta property="og:url" content="http://artcentron.com/2017/04/30/contemporary-african-artists-auction/"/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="http://artcentron.com/wp-content/uploads/2017/04/El-Anatsui-Earth-Developing-More-Roots-contemporary-African-artists-770x747-.jpg"/>
<meta property="og:description" content="Earth Developing More Roots, a sculpture made from Aluminium bottle caps and copper wire by El Anatsui, is one of the works by contemporary African artists to be auctioned by Sotheby’s in London ART AUCTION Sotheby’s Takes on Bonhams for the sale of artworks by  Modern and Contemporary African Artis"/>
<meta name="twitter:title" content="Sotheby’s Takes on Bonhams for Works By Contemporary African Artists"/>
<meta name="twitter:url" content="http://artcentron.com/2017/04/30/contemporary-african-artists-auction/"/>
<meta name="twitter:site" content="@artcentron"/>
<meta name="twitter:creator" content="@artcentron"/>
<meta name="twitter:description" content="Earth Developing More Roots, a sculpture made from Aluminium bottle caps and copper wire by El Anatsui, is one of the works by contemporary African artists to be auctioned by Sotheby’s in London ART AUCTION Sotheby’s Takes on Bonhams for the sale of artworks by  Modern and Contemporary African Artis"/>
<meta name="twitter:image" content="http://artcentron.com/wp-content/uploads/2017/04/El-Anatsui-Earth-Developing-More-Roots-contemporary-African-artists-770x747-.jpg"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta itemprop="name" content="Sotheby’s Takes on Bonhams for Works By Contemporary African Artists"/>
<meta itemprop="description" content="Earth Developing More Roots, a sculpture made from Aluminium bottle caps and copper wire by El Anatsui, is one of the works by contemporary African artists to be auctioned by Sotheby’s in London ART AUCTION Sotheby’s Takes on Bonhams for the sale of artworks by  Modern and Contemporary African Artis"/>
<meta itemprop="image" content="http://artcentron.com/wp-content/uploads/2017/04/El-Anatsui-Earth-Developing-More-Roots-contemporary-African-artists-770x747-.jpg"/>
<!-- END - Heateor Open Graph Meta Tags -->

	


<meta name="author" content="Artcentron" <meta=""/>
<!--  META Tags generated by http://www.submitexpress.com/meta-tags-generator.html  -->
<meta name="classification" content="Art"/>
<meta name="copyright" content="Copyright 2014 Artcentron.com"/>
<meta name="title" content="Artcentron: Life is About Art!"/>
<meta name="author" content="Artcentron"
<meta name="copyright" content="Artcentron"/>
<meta name="language" content="English"/>
<meta name="distribution" content="Global"/>
<meta name="robots" content="All"/>
<meta name="<meta name="google-site-verification" content="VyORDq3GlLzmStJShN_XiDgkOYZOP9aeSlc9k0_76IA"/>
<meta name="<meta name="msvalidate.01" content="3DC6A37A89129B00BE2C484953E16B58"/>
<meta property="fb:admins" content="user_id"/><meta property="fb:app_id" content="your_app_id"/> 
<meta name="robots" content="index, follow">
<!-- META Tags generated by http://www.submitexpress.com/meta-tags-generator.html-->
</head>

</script>
<body class="post-template-default single single-post postid-53493 single-format-standard body-class">

<!-- START TOP CONTENT -->
<header itemscope itemtype="http://schema.org/WPHeader">
	<div class="top-block">
	
		<!-- start container -->
		<div class="container">
			
			<!-- START TOP MENU -->
			<div class="row">
			
										
					
										<!-- start date_time area -->
					<div class="span4 floatRight">
					
						<!-- start date_time block -->
						<div class="date-block">
							<div class="floatLeft">Tuesday 02nd May 2017, </div>											
							<div id="timeNow"></div> 
						</div> <!-- /date_time block -->
						
					</div> <!-- /span4 -->
									
			</div> <!-- /row -->

			<!-- START LOGO and BANNER -->		
			<div class="row">
				
				<!-- start logo block (span4) -->
				<div class="span4">
					
					<!-- start logo -->
					<div id="logo">
		
			  									<h1><a href="http://artcentron.com">ARTCENTRON</a></h1>
							<span class="logo-slogan">LIFE IS ABOUT ART</span>
							
					</div> <!-- /logo -->
					
				</div> <!-- /span4 -->
				
				<!-- start banner block (span8) -->
				<div class="span8">
				
		  			
				</div> <!-- /span8 -->
				
			</div> <!-- /row -->

		</div> <!-- /container -->
		
		<!-- START MAIN MENU -->
		<div class="bg-menu">
			
			<!-- start menu container -->
			<div class="container clearfix">
				
				<!-- start navigation block -->
				<div class="navigation">
			    
			    	<!-- start menu list -->	
				    <div id="menu">
						<div class="menu-primary-container"><ul id="menu-primary" class="sf-menu"><li id="menu-item-17" class="home menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17"><a title="art &#038; design " href="http://www.artcentron.com">ART &#038; DESIGN</a>
<ul class="sub-menu">
	<li id="menu-item-48330" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48330"><a title="art news" href="http://artcentron.com/category/art-news/">ART NEWS</a></li>
	<li id="menu-item-48591" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48591"><a href="http://artcentron.com/category/art-art-news-culture-ideas-artcentron/">ART</a></li>
	<li id="menu-item-48331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48331"><a title="museum" href="http://artcentron.com/category/museum/">MUSEUMS</a></li>
	<li id="menu-item-48626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48626"><a href="http://artcentron.com/category/features/">FEATURES</a></li>
	<li id="menu-item-48831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48831"><a title="art and social media" href="http://artcentron.com/category/art-social-media-news/">ART &#038; SOCIAL MEDIA</a></li>
	<li id="menu-item-48334" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48334"><a title="art market news" href="http://artcentron.com/category/art-market-news/">ART MARKET NEWS</a></li>
	<li id="menu-item-48332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48332"><a href="http://artcentron.com/category/art-jobs/">ART JOBS</a></li>
	<li id="menu-item-48333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48333"><a href="http://artcentron.com/category/review/">REVIEWS</a></li>
	<li id="menu-item-50574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50574"><a href="http://artcentron.com/category/art-design-news-artists/galleries-art-news-art-news/">GALLERIES</a></li>
	<li id="menu-item-53065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53065"><a href="http://artcentron.com/category/international-art/">INTERNATIONAL ART</a></li>
</ul>
</li>
<li id="menu-item-48354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-48354"><a href="http://artcentron.com/category/architecture-design-artnews/">ARCHITECTURE &#038; DESIGN</a>
<ul class="sub-menu">
	<li id="menu-item-48460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48460"><a title="architecture" href="http://artcentron.com/category/architecture-design-artnews/architecture-news-design-art/">ARCHITECTURE</a></li>
	<li id="menu-item-48258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48258"><a title="home and interior design" href="http://artcentron.com/category/uncategorized/">HOME AND  INTERIOR DESIGN</a></li>
	<li id="menu-item-48461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48461"><a href="http://artcentron.com/category/architecture-design-artnews/design-competition-art-newsart-news/">DESIGN COMPETITION</a></li>
	<li id="menu-item-48259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48259"><a title="architecture and design jobs" href="http://artcentron.com/category/uncategorized/">ARCHITECTURE AND DESIGN JOBS</a></li>
</ul>
</li>
<li id="menu-item-48320" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-48320"><a title="art auction" href="http://artcentron.com/category/art-auction-news/">ART AUCTION</a>
<ul class="sub-menu">
	<li id="menu-item-48328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48328"><a title="art auction prices" href="http://artcentron.com/category/art-auction-news/art-auction-prices/">ART AUCTION PRICES</a></li>
	<li id="menu-item-48329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48329"><a title="art auction jobs" href="http://artcentron.com/category/art-auction-news/art-auction-jobs-news/">ART AUCTION JOBS</a></li>
	<li id="menu-item-48472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48472"><a title="art auction online" href="http://artcentron.com/category/art-auction-news/art-auction-online/">ART AUCTION ONLINE</a></li>
</ul>
</li>
<li id="menu-item-52919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52919"><a href="http://artcentron.com/category/art-social-media-news/">SOCIAL MEDIA</a></li>
<li id="menu-item-48302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-48302"><a title="artcentron celebrated" href="http://artcentron.com/category/artcenton-celebrated/">ARTCENTRON CELEBRATED</a>
<ul class="sub-menu">
	<li id="menu-item-48298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-48298"><a title="art project" href="http://artcentron.com/category/art-projects-news-art-news/">ART PROJECTS</a>
	<ul class="sub-menu">
		<li id="menu-item-48300" class="home menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48300"><a title="sculpture" href="http://artcentron.com/category/art-projects-news-art-news/sculpture/">SCULPTURE</a></li>
		<li id="menu-item-50583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50583"><a href="http://artcentron.com/category/art-projects-news-art-news/digital-art/">DIGITAL ART</a></li>
		<li id="menu-item-48353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48353"><a title="photography" href="http://artcentron.com/category/art-projects-news-art-news/photography/">PHOTOGRAPHY</a></li>
		<li id="menu-item-50584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50584"><a href="http://artcentron.com/category/art-projects-news-art-news/illustration-art-projects/">ILLUSTRATION</a></li>
	</ul>
</li>
	<li id="menu-item-48367" class="wwwartcentroncom menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48367"><a title="sculptors" href="http://artcentron.com/category/artcenton-celebrated/sculptors/">SCULPTORS</a></li>
	<li id="menu-item-48270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48270"><a title="writers" href="http://artcentron.com/category/uncategorized/">WRITERS</a></li>
	<li id="menu-item-49485" class="photographers menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49485"><a title="photographers" href="http://artcentron.com/category/artcenton-celebrated/photographers-artcenton-celebrated/">PHOTOGRAPHERS</a></li>
	<li id="menu-item-49484" class="painter menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49484"><a title="painters" href="http://artcentron.com/category/artcenton-celebrated/painter-artcenton-celebrated/">PAINTERS</a></li>
	<li id="menu-item-49488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49488"><a title="curators" href="http://artcentron.com/category/artcenton-celebrated/curator/">CURATOR</a></li>
	<li id="menu-item-49487" class="photography group menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49487"><a title="photography group" href="http://artcentron.com/category/artcenton-celebrated/art-business/">PHOTOGRAPHY GROUP</a></li>
	<li id="menu-item-49486" class="actor menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49486"><a title="actor" href="http://artcentron.com/category/artcenton-celebrated/actor/">ACTOR</a></li>
</ul>
</li>
<li id="menu-item-48450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-48450"><a title="entertainment" href="http://artcentron.com/category/entertainment-news-art/">ENTERTAINMENT</a>
<ul class="sub-menu">
	<li id="menu-item-49209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49209"><a href="http://artcentron.com/category/entertainment-news-art/film-entertainment/">FILM</a></li>
	<li id="menu-item-49210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49210"><a href="http://artcentron.com/category/entertainment-news-art/movies/">MOVIES</a></li>
	<li id="menu-item-49211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49211"><a href="http://artcentron.com/category/entertainment-news-art/music-entertainment-news-art/">MUSIC</a></li>
	<li id="menu-item-53241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53241"><a href="http://artcentron.com/category/video-games/">VIDEO GAMES</a></li>
	<li id="menu-item-50582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50582"><a href="http://artcentron.com/category/entertainment-news-art/television/">TELEVISION</a></li>
	<li id="menu-item-49212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49212"><a href="http://artcentron.com/category/entertainment-news-art/theater-dance/">THEATER &#038; DANCE</a></li>
</ul>
</li>
<li id="menu-item-48366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-48366"><a href="http://artcentron.com/category/lifestyle/">LIFESTYLE</a>
<ul class="sub-menu">
	<li id="menu-item-48412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48412"><a href="http://artcentron.com/category/lifestyle/artcentron-top-picks/">ARTCENTRON TOP PICKS</a></li>
	<li id="menu-item-48451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48451"><a href="http://artcentron.com/category/lifestyle/fashion-style/">FASHION &#038; STYLE</a></li>
	<li id="menu-item-50577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50577"><a href="http://artcentron.com/category/lifestyle/auto-boats/">AUTOS &#038; BOATS</a></li>
	<li id="menu-item-50580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50580"><a href="http://artcentron.com/category/lifestyle/jewlry-watches/">JEWELRY &#038; WATCHES</a></li>
	<li id="menu-item-50581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50581"><a href="http://artcentron.com/category/lifestyle/weddings/">WEDDINGS</a></li>
	<li id="menu-item-48452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48452"><a href="http://artcentron.com/category/lifestyle/food-wine/">FOOD &#038; WINE</a></li>
	<li id="menu-item-48389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-48389"><a href="http://artcentron.com/category/travel/">TRAVEL</a>
	<ul class="sub-menu">
		<li id="menu-item-48390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48390"><a href="http://artcentron.com/category/travel/food-bites/">FOOD &#038; BITES</a></li>
		<li id="menu-item-48391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48391"><a href="http://artcentron.com/category/travel/travel-deals/">TRAVEL DEALS</a></li>
		<li id="menu-item-48392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48392"><a href="http://artcentron.com/category/travel/travel-news/">TRAVEL NEWS</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-48356" class="artcentron menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-48356"><a title="events/ art/art news" href="http://artcentron.com/category/events/">EVENTS</a>
<ul class="sub-menu">
	<li id="menu-item-50570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50570"><a href="http://artcentron.com/category/events/art-design-events/">ART &#038; DESIGN</a></li>
	<li id="menu-item-50569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50569"><a href="http://artcentron.com/category/events/architecture-design-events/">ARCHITECTURE &#038; DESIGN</a></li>
	<li id="menu-item-50571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50571"><a href="http://artcentron.com/category/events/art-auction-events/">ART AUCTION</a></li>
	<li id="menu-item-50572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50572"><a href="http://artcentron.com/category/events/entertainment-events-news-art/">ENTERTAINMENT</a></li>
	<li id="menu-item-50573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50573"><a href="http://artcentron.com/category/events/lifestyle-events/">LIFESTYLE</a></li>
	<li id="menu-item-50864" class="menu-item menu-item-type-taxonomy menu-item-object-review_category menu-item-50864"><a href="http://artcentron.com/review_category/sculpture/">SCULPTURE</a></li>
</ul>
</li>
</ul></div>             
		    	    </div> <!-- /menu -->
	        
				</div>  <!-- /navigation -->
       
			</div> <!-- /container -->		
				
		</div> <!-- /bg-menu -->
		
		<div class="divider-1px-white clearfix"></div>

</div> <!-- /top-block -->
</header>			


	
<!-- START SPOTLIGHT -->
<div class="feature-scroller">
		
	<!-- start container -->
	<div class="container">
			
		<!-- start row -->
		<div class="row">
				
			<!-- start span12 -->
			<div class="span12">

				
				 <!-- start spotlight list -->
				 <ul id="ticker01">
											
										</ul> <!-- /ticker01 --> 
								  
			</div> <!-- /span12 -->
				
		</div> <!-- /row -->
			
	</div> <!-- /container -->
		
</div> <!-- /feature-scroll -->


		
	<div class="margin-30b"></div>
	

<div class="container clearfix">
	<div class="row clearfix">

			
			
		<div class="span8">		
				
				
				<div id="post-53493" class="atlantic-post post-53493 post type-post status-publish format-standard has-post-thumbnail hentry category-art-art-news-culture-ideas-artcentron category-art-auction-news category-art-market-news category-art-news category-sothebys tag-africa tag-african-artists tag-auction tag-ben-enwonwu tag-bonhams tag-ceramic tag-contemporary-african-art tag-drawing tag-el-anatsui tag-london tag-modern tag-news tag-paintings tag-photography-2 tag-sculptures tag-sothebys" itemscope itemtype="http://schema.org/BlogPosting">	
				
				<div class="title-block">
					<h3>ART</h3>
						<div class="clear"></div>

						<div class="divider"></div>
					
				</div> <!-- /title-block -->
				
			<!-- start small-meta -->						
							<div class="small-meta left">
								<span class="meta-time">
									<time datetime="Apr 30, 2017" itemprop="datePublished">Apr 30, 2017</time>
								</span>
				
								&Xi; 

								<a href="http://artcentron.com/2017/04/30/contemporary-african-artists-auction/#respond"><span class="dsq-postid" data-dsqidentifier="53493 http://artcentron.com/?p=53493">Leave a comment</span></a>							</div> <!-- /small-meta -->					
				
							<div class="clear"></div>	
					<div class="single-meta-information">
					
								
				
					
				
							<h1 class="single-title no-margin-b" itemprop="name headline">Sotheby’s Takes on Bonhams for Works By Contemporary African Artists</h1>
							<span class="meta-time">posted by ARTCENTRON</span>
							<meta itemprop="author" content="ARTCENTRON">
							<div class="margin-15b"></div>						
						<div class="clear"></div>


					</div> <!-- /single-meta-information -->	

				
			

	                   																			
									<div class="single-media-thumb"> 								
		                        		  				
				                    	<a data-rel="prettyPhoto" href="https://i0.wp.com/artcentron.com/wp-content/uploads/2017/04/El-Anatsui-Earth-Developing-More-Roots-contemporary-African-artists-770x747-.jpg?fit=770%2C747"><img itemprop="image" src="https://i0.wp.com/artcentron.com/wp-content/uploads/2017/04/El-Anatsui-Earth-Developing-More-Roots-contemporary-African-artists-770x747-.jpg?resize=770%2C433" alt="Sotheby’s Takes on Bonhams for Works By Contemporary African Artists" /></a>				

									</div> <!-- /single-media-thumb -->									
								
												


	                   	
						
						
						
						
												<span itemprop="articleBody">
<!-- Quick Adsense WordPress Plugin: http://quicksense.net/ -->
<div style="float:none;margin:10px 0 10px 0;text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Artcentron Art 3 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-2284230421017379"
     data-ad-slot="9523535230"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p><em>Earth Developing More Roots</em>, a sculpture made from Aluminium bottle caps and copper wire by El Anatsui, is one of the works by contemporary African artists to be auctioned by Sotheby’s in London</p>
<h3><span style="color: #ff0000;">ART AUCTION</span></h3>
<h3>Sotheby’s Takes on Bonhams for the sale of artworks by  Modern and Contemporary African Artists.</h3>
<p>BY KAZAD</p>
<p><strong>LONDON:</strong> The line is drawn and Sotheby’s is set to take on <a href="https://www.bonhams.com/">Bonhams</a> for the sale of Modern and Contemporary African Art. The venue is <a href="http://www.sothebys.com/en.html">Sotheby’s London</a> and the date is May 16, 2017.</p>
<p>In its first dedicated Sale of Modern and Contemporary African Art, Sotheby’s will put on auction works by 60 different contemporary African artists from 14 countries across the African continent. Countries that will be represented at the auction include Algeria (North Africa), Benin, Ghana, Ivory Coast, Mali, Nigeria and Senegal (West Africa), Ethiopia and Uganda (East Africa), Cameroon and Democratic Republic of Congo (Central Africa), Angola, South Africa and Zimbabwe (Southern Africa).</p>
<p>The auction will include a variety of objects, media, and styles, including Modernist painting, drawing, photography, ceramic sculpture and found objects by established and emerging contemporary African artists. A major highlight of the Sotheby’s inaugural auction of Modern and Contemporary African Art is <a href="http://artcentron.com/2016/06/24/africa-artists-art-auction/">El Anatsui&#8217;s </a><em>Earth Developing More Roots</em>, 2011. Made from aluminum bottle caps and copper wire, the piece is estimated at £650,000-850,000 / US$ 810,000- 1.06 million.</p>
<div id="attachment_53498" style="width: 780px" class="wp-caption aligncenter"><a href="http://artcentron.com/2017/04/30/contemporary-african-artists-auction/ben-enwonwu-ogolo-contemporary-african-artists-770-x-1042/" rel="attachment wp-att-53498"><img data-attachment-id="53498" data-permalink="http://artcentron.com/2017/04/30/contemporary-african-artists-auction/ben-enwonwu-ogolo-contemporary-african-artists-770-x-1042/" data-orig-file="https://i1.wp.com/artcentron.com/wp-content/uploads/2017/04/Ben-Enwonwu-Ogolo-contemporary-African-artists-770-x-1042.jpg?fit=770%2C1042" data-orig-size="770,1042" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Ben- Enwonwu- Ogolo-contemporary- African- artists-770 x 1042" data-image-description="" data-medium-file="https://i1.wp.com/artcentron.com/wp-content/uploads/2017/04/Ben-Enwonwu-Ogolo-contemporary-African-artists-770-x-1042.jpg?fit=222%2C300" data-large-file="https://i1.wp.com/artcentron.com/wp-content/uploads/2017/04/Ben-Enwonwu-Ogolo-contemporary-African-artists-770-x-1042.jpg?fit=757%2C1024" class="size-full wp-image-53498" src="https://i1.wp.com/artcentron.com/wp-content/uploads/2017/04/Ben-Enwonwu-Ogolo-contemporary-African-artists-770-x-1042.jpg?resize=770%2C1042" alt="Ogolo, a Gouache, pen and ink on cardboard painting by Ben Enwonwu, is one of the works by contemporary African artists to be auctioned by Sotheby’s in London " srcset="https://i1.wp.com/artcentron.com/wp-content/uploads/2017/04/Ben-Enwonwu-Ogolo-contemporary-African-artists-770-x-1042.jpg?w=770 770w, https://i1.wp.com/artcentron.com/wp-content/uploads/2017/04/Ben-Enwonwu-Ogolo-contemporary-African-artists-770-x-1042.jpg?resize=222%2C300 222w, https://i1.wp.com/artcentron.com/wp-content/uploads/2017/04/Ben-Enwonwu-Ogolo-contemporary-African-artists-770-x-1042.jpg?resize=768%2C1039 768w, https://i1.wp.com/artcentron.com/wp-content/uploads/2017/04/Ben-Enwonwu-Ogolo-contemporary-African-artists-770-x-1042.jpg?resize=757%2C1024 757w, https://i1.wp.com/artcentron.com/wp-content/uploads/2017/04/Ben-Enwonwu-Ogolo-contemporary-African-artists-770-x-1042.jpg?resize=89%2C120 89w" sizes="(max-width: 770px) 100vw, 770px" data-recalc-dims="1" /></a><p class="wp-caption-text">Ben Enwonwu, <em>Ogolo</em> 1987. Gouache, pen and ink on cardboard, 74 by 53.5 cm. Image: Sotheby’s</p></div>
<p>The auction will also include <em>Ogolo</em>, a 1987 gouache, pen and ink on cardboard painting by <a href="http://artcentron.com/2017/02/18/ben-enwonwu-anyanwu-auction-price/">Ben Enwonwu</a>. Estimated at £60,000-80,000/US$62,500- 99,500, the painting is expected to make auction record price by surpassing all estimates. Other artists whose works are expected to feature prominently during the Sotheby’s inaugural auction include Meschac Gaba, Nicholas Hlobo, Ablade Glover, William Kentridge and many others.</p>
<h3>Sotheby’s  Incursion into the Auction of Modern and Contemporary African Art</h3>
<p>Sotheby’s recent incursion into the auction of Modern and Contemporary African Art was informed by the increasing demand for works by contemporary African artists in the global market. Although Sotheby&#8217;s has been auctioning works by individual contemporary African artists for years, this is the first time the auction house is taking up a large collection of artworks by African artists in an auction. Hannah O’Leary, Sotheby’s Head of Modern and Contemporary African Art notes:</p>
<blockquote><p>In recent years, I’ve seen an exponential increase in market demand from collectors in Africa and the African diaspora, as well as international art collectors and influencers who are embracing art from Africa as exciting, innovative and relevant. Sotheby’s entry to the market is in direct response to its current strength and its even greater potential over the coming years.</p></blockquote>
<p>Certainly, Modern and Contemporary African Art is making a great impact in the global art space. In addition to Bonhams Auction House that has been putting works by  African artists in front of collectors across the globe, the 1:54 Contemporary African Art Fair is also bringing recognition to contemporary African artists who have resided in the periphery for years.</p>
<p>In addition to auctions, important museums across the globe are bringing attention to the works  Modern and Contemporary African Artists through art exhibitions and talks. Early this week, the French luxury goods billionaire Bernard Arnault opened a three-part exhibition devoted to African art at Fondation Louis Vuitton in Paris. An important and highly anticipated exhibition will open at the Zeitz Museum of Contemporary Art Africa (Mocaa) Cape Town in September.  Without a doubt, Africa is on the roll.</p>
<p>In spite of the successes recorded in the global art market by modern and contemporary African artists, &#8220;there’s still a considerable way to go towards addressing the underrepresentation of African artists, who account for just 0.01% of the international art market,&#8221; notes Hannah O’Leary.</p>
<p>One way Sotheby&#8217;s is trying to address the underrepresentation of contemporary African artists in the global art market is to spread its African Art auction across the globe. Pre-sale exhibitions will be held in Paris, Johannesburg, Cape Town, New York and then London.</p>
<p>The other is to include contemporary African artists whose works have never appeared at auction or have not had their due. Congolese painter Eddy Ilunga Kamuanga, Zimbabwean artist Virginia Chihota, Léonce Raphael Agbodjelou, Dawit Abebe and Boris Nzebo are some of the artists in this category. Their works will be presented alongside well -established modern and contemporary artists whose works have realized over $1 million.</p>
<p>For Sotheby’s, this inaugural sale of Modern and Contemporary African Art is a chance to create a balance in the global art market regarding the pricing of works by African artists.  &#8220;This is our opportunity to redress some of the current price anomalies; to identify those artists who we think currently undersell but have huge potential,&#8221; said Hannah O’Leary.</p>
<p>There is a high expectation for the first Sotheby’s Sale of Modern and Contemporary African Art. The auction is expected to bring more than £2.8m, which is far more than the recorded £1.6m hammer record set by Bonhams a year ago. Above all, O’Leary hopes &#8220;that the auction and our international exhibitions will provide a fresh platform for these artists, attracting the interest of new collectors and enthusiasts who have not yet explored this field.”</p>
<p><strong><em>Join the art conversation: Share your thoughts and comments. </em></strong><a href="https://www.facebook.com/Artcentron?ref=aymt_homepage_panel"><strong><em>Facebook</em></strong></a><strong><em>– </em></strong><a href="https://twitter.com/artcentron"><strong><em>Twitter</em></strong></a><strong><em>–</em></strong><a href="https://plus.google.com/+Artcentron/posts"><strong><em>Google+</em></strong></a></p>

<div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div><div class="mads-block"></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-53493" class="share-twitter sd-button share-icon no-text" href="http://artcentron.com/2017/04/30/contemporary-african-artists-auction/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-53493" class="share-facebook sd-button share-icon no-text" href="http://artcentron.com/2017/04/30/contemporary-african-artists-auction/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://artcentron.com/2017/04/30/contemporary-african-artists-auction/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-53493" class="share-pinterest sd-button share-icon no-text" href="http://artcentron.com/2017/04/30/contemporary-african-artists-auction/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://artcentron.com/2017/04/30/contemporary-african-artists-auction/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-custom share-custom-instagram"><a rel="nofollow" data-shared="" class="share-custom share-custom-instagram sd-button share-icon no-text" href="http://artcentron.com/2017/04/30/contemporary-african-artists-auction/?share=custom-1469656407" target="_blank" title="Click to share on Instagram"><span style="background-image:url(&quot;https://www.instagram.com/&quot;);"></span><span class="sharing-screen-reader-text">Click to share on Instagram (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-53493" class="share-google-plus-1 sd-button share-icon no-text" href="http://artcentron.com/2017/04/30/contemporary-african-artists-auction/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-53493" class="share-linkedin sd-button share-icon no-text" href="http://artcentron.com/2017/04/30/contemporary-african-artists-auction/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://artcentron.com/2017/04/30/contemporary-african-artists-auction/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://artcentron.com/2017/04/30/contemporary-african-artists-auction/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></span>
									
				
												
													<div class="clear"></div>
							<div class="divider-1px"></div>
												
							<!-- start category -->
				        	<div class="floatRight">
					    	    <span class="info-category">
					    	    	<a href="http://artcentron.com/tag/africa/" rel="tag">Africa</a>  <a href="http://artcentron.com/tag/african-artists/" rel="tag">African Artists</a>  <a href="http://artcentron.com/tag/auction/" rel="tag">Auction</a>  <a href="http://artcentron.com/tag/ben-enwonwu/" rel="tag">Ben Enwonwu</a>  <a href="http://artcentron.com/tag/bonhams/" rel="tag">Bonhams</a>  <a href="http://artcentron.com/tag/ceramic/" rel="tag">Ceramic</a>  <a href="http://artcentron.com/tag/contemporary-african-art/" rel="tag">Contemporary African Art</a>  <a href="http://artcentron.com/tag/drawing/" rel="tag">Drawing</a>  <a href="http://artcentron.com/tag/el-anatsui/" rel="tag">El Anatsui</a>  <a href="http://artcentron.com/tag/london/" rel="tag">London</a>  <a href="http://artcentron.com/tag/modern/" rel="tag">Modern</a>  <a href="http://artcentron.com/tag/news/" rel="tag">News</a>  <a href="http://artcentron.com/tag/paintings/" rel="tag">Paintings</a>  <a href="http://artcentron.com/tag/photography-2/" rel="tag">Photography</a>  <a href="http://artcentron.com/tag/sculptures/" rel="tag">Sculptures</a>  <a href="http://artcentron.com/tag/sothebys/" rel="tag">Sotheby’s</a><br /> 
					    	    	<meta itemprop="keywords" content="Africa, African Artists, Auction, Ben Enwonwu, Bonhams, Ceramic, Contemporary African Art, Drawing, El Anatsui, London, Modern, News, Paintings, Photography, Sculptures, Sotheby’s">
					    	    </span>	
					    	</div> <!-- /floatRight -->
					    	
													<div class="clear"></div>
							<div class="divider-1px"></div>
										
				</div>

		<div class="margin-30t"></div>

				 
							
		<div class="clear"></div>

						

				<div class="clear"></div>

								
		
		
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://artcentron.com/2017/04/30/contemporary-african-artists-auction/';
var disqus_identifier = '53493 http://artcentron.com/?p=53493';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'artcentron';
var disqus_title = "Sotheby’s Takes on Bonhams for Works By Contemporary African Artists";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=53493';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

				

				
					
					<!-- Begin Navigation -->
					<div class="divider-1px"></div>
					<div class="single-post-navigation">
						
						<div class="prev-left" >
															<a href="http://artcentron.com/2017/04/23/african-american-artists-art-review/" rel="prev"><div class="prev-arrow">&larr; Previous Post</div></a>												
						</div> <!-- /prev-left -->
						
						<div class="next-right" >
												
						</div> <!-- /next-right -->

						<div class="clear"></div>
					</div> <!-- /single-post-navigation -->

				 	
		</div> <!-- span8 -->
		
				<!-- BEGIN SIDEBAR -->
		<div class="span4">

				
<!-- Quick Adsense Wordpress Plugin: http://quicksense.net/ -->
<div class="widget">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ART 1 NEW -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-2284230421017379"
     data-ad-slot="4953734839"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div><div class="clear"></div><div class="margin-30b"></div><div class="widget">		<!-- BEGIN WIDGET -->
		<div class="title-block"><h3>ART AUCTION NEWS</h3><span class="divider"></span></div>		
			
		<ul class="recent-post-widget">
						<li>
	
				<div class="widget-thumb">
																				
										
					
																										<a href='http://artcentron.com/2017/04/30/contemporary-african-artists-auction/' title='Sotheby’s Takes on Bonhams for Works By Contemporary African Artists'><img src="https://i0.wp.com/artcentron.com/wp-content/uploads/2017/04/El-Anatsui-Earth-Developing-More-Roots-contemporary-African-artists-770x747-.jpg?resize=50%2C50" alt="Sotheby’s Takes on Bonhams for Works By Contemporary African Artists" /></a>
							
						
				</div>			


								<div class="widget-info" style="margin-left: 65px; float:none;">
											<div style="margin-bottom: 7px;">
						<div class="box-category">ART</div>
											<span class="meta-time">April 30, 2017</span>
					</div>
					<!--	<div class="clear"></div> -->
				
						<a href='http://artcentron.com/2017/04/30/contemporary-african-artists-auction/' title='Sotheby’s Takes on Bonhams for Works By Contemporary African Artists'>Sotheby’s Takes on Bonhams for Works By Contemporary African Artists</a>
				</div>	
				
								
	<div class="clear"></div>
	
	</li>	
					<li>
	
				<div class="widget-thumb">
																				
										
					
																										<a href='http://artcentron.com/2017/04/16/south-african-art-auction/' title='Bonhams South African Art Auction Shows Demand for Old Masters'><img src="https://i1.wp.com/artcentron.com/wp-content/uploads/2017/04/Anton-van-Wouw-The-Hammer-Worker-South-African-art-auction-770x686.jpg?resize=50%2C50" alt="Bonhams South African Art Auction Shows Demand for Old Masters" /></a>
							
						
				</div>			


								<div class="widget-info" style="margin-left: 65px; float:none;">
											<div style="margin-bottom: 7px;">
						<div class="box-category">ART</div>
											<span class="meta-time">April 16, 2017</span>
					</div>
					<!--	<div class="clear"></div> -->
				
						<a href='http://artcentron.com/2017/04/16/south-african-art-auction/' title='Bonhams South African Art Auction Shows Demand for Old Masters'>Bonhams South African Art Auction Shows Demand for Old Masters</a>
				</div>	
				
								
	<div class="clear"></div>
	
	</li>	
					<li>
	
				<div class="widget-thumb">
																				
										
					
																										<a href='http://artcentron.com/2017/03/10/salvador-dali-painting-auction/' title='&#8216;Figura de perfil&#8217; by Salvador Dali Sold for $2,197,795 in London'><img src="https://i2.wp.com/artcentron.com/wp-content/uploads/2017/03/Salvador-Dali-Figura-de-perfil-770x-547-Bonhams-Auction.jpg?resize=50%2C50" alt="&#8216;Figura de perfil&#8217; by Salvador Dali Sold for $2,197,795 in London" /></a>
							
						
				</div>			


								<div class="widget-info" style="margin-left: 65px; float:none;">
											<div style="margin-bottom: 7px;">
						<div class="box-category">ART</div>
											<span class="meta-time">March 10, 2017</span>
					</div>
					<!--	<div class="clear"></div> -->
				
						<a href='http://artcentron.com/2017/03/10/salvador-dali-painting-auction/' title='&#8216;Figura de perfil&#8217; by Salvador Dali Sold for $2,197,795 in London'>&#8216;Figura de perfil&#8217; by Salvador Dali Sold for $2,197,795 in London</a>
				</div>	
				
								
	<div class="clear"></div>
	
	</li>	
					<li>
	
				<div class="widget-thumb">
																				
										
					
																										<a href='http://artcentron.com/2017/02/18/ben-enwonwu-anyanwu-auction-price/' title='Ben Enwonwu&#8217;s Anyanwu Tops Bonhams Modern Africa Art Sale'><img src="https://i0.wp.com/artcentron.com/wp-content/uploads/2017/02/Ben-Enwonwu-Anyanwu-1956-Bronze-Detail.jpg?resize=50%2C50" alt="Ben Enwonwu&#8217;s Anyanwu Tops Bonhams Modern Africa Art Sale" /></a>
							
						
				</div>			


								<div class="widget-info" style="margin-left: 65px; float:none;">
											<div style="margin-bottom: 7px;">
						<div class="box-category">ART</div>
											<span class="meta-time">February 18, 2017</span>
					</div>
					<!--	<div class="clear"></div> -->
				
						<a href='http://artcentron.com/2017/02/18/ben-enwonwu-anyanwu-auction-price/' title='Ben Enwonwu&#8217;s Anyanwu Tops Bonhams Modern Africa Art Sale'>Ben Enwonwu&#8217;s Anyanwu Tops Bonhams Modern Africa Art Sale</a>
				</div>	
				
								
	<div class="clear"></div>
	
	</li>	
					<li>
	
				<div class="widget-thumb">
																				
										
					
																										<a href='http://artcentron.com/2017/02/07/gerhard-richter-eisberg-auction/' title='Richter&#8217;s Eisberg Leads Sotheby&#8217;s London Art Sale'><img src="https://i2.wp.com/artcentron.com/wp-content/uploads/2017/02/Gerhard-Richter-Eisberg-1982-770x513.jpg?resize=50%2C50" alt="Richter&#8217;s Eisberg Leads Sotheby&#8217;s London Art Sale" /></a>
							
						
				</div>			


								<div class="widget-info" style="margin-left: 65px; float:none;">
											<div style="margin-bottom: 7px;">
						<div class="box-category">ART</div>
											<span class="meta-time">February 7, 2017</span>
					</div>
					<!--	<div class="clear"></div> -->
				
						<a href='http://artcentron.com/2017/02/07/gerhard-richter-eisberg-auction/' title='Richter&#8217;s Eisberg Leads Sotheby&#8217;s London Art Sale'>Richter&#8217;s Eisberg Leads Sotheby&#8217;s London Art Sale</a>
				</div>	
				
								
	<div class="clear"></div>
	
	</li>	
		</ul>					
		
		<!-- END WIDGET -->
		</div><div class="clear"></div><div class="margin-30b"></div><div class="widget">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Artcentron art2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-2284230421017379"
     data-ad-slot="6570068838"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><div class="clear"></div><div class="margin-30b"></div><div class="widget">		<!-- BEGIN WIDGET -->
		<div class="title-block"><h3>Recent Posts</h3><span class="divider"></span></div>		
			
		<ul class="recent-post-widget">
						<li>
	
				<div class="widget-thumb">
																				
										
					
																										<a href='http://artcentron.com/2017/04/30/contemporary-african-artists-auction/' title='Sotheby’s Takes on Bonhams for Works By Contemporary African Artists'><img src="https://i0.wp.com/artcentron.com/wp-content/uploads/2017/04/El-Anatsui-Earth-Developing-More-Roots-contemporary-African-artists-770x747-.jpg?resize=50%2C50" alt="Sotheby’s Takes on Bonhams for Works By Contemporary African Artists" /></a>
							
						
				</div>			


								<div class="widget-info" style="margin-left: 65px; float:none;">
											<div style="margin-bottom: 7px;">
						<div class="box-category">ART</div>
											<span class="meta-time">April 30, 2017</span>
					</div>
					<!--	<div class="clear"></div> -->
				
						<a href='http://artcentron.com/2017/04/30/contemporary-african-artists-auction/' title='Sotheby’s Takes on Bonhams for Works By Contemporary African Artists'>Sotheby’s Takes on Bonhams for Works By Contemporary African Artists</a>
				</div>	
				
								
	<div class="clear"></div>
	
	</li>	
					<li>
	
				<div class="widget-thumb">
																				
										
					
																										<a href='http://artcentron.com/2017/04/23/african-american-artists-art-review/' title='African American Artists Tackle Issues of Race, Gender, and the Economy'><img src="https://i1.wp.com/artcentron.com/wp-content/uploads/2017/04/Amalia-Amaki-Purple-Delight-2005-Purple-Delight-African-American-artists-770x718-.jpg?resize=50%2C50" alt="African American Artists Tackle Issues of Race, Gender, and the Economy" /></a>
							
						
				</div>			


								<div class="widget-info" style="margin-left: 65px; float:none;">
											<div style="margin-bottom: 7px;">
						<div class="box-category">ART</div>
											<span class="meta-time">April 23, 2017</span>
					</div>
					<!--	<div class="clear"></div> -->
				
						<a href='http://artcentron.com/2017/04/23/african-american-artists-art-review/' title='African American Artists Tackle Issues of Race, Gender, and the Economy'>African American Artists Tackle Issues of Race, Gender, and the Economy</a>
				</div>	
				
								
	<div class="clear"></div>
	
	</li>	
					<li>
	
				<div class="widget-thumb">
																				
										
					
																										<a href='http://artcentron.com/2017/04/21/cuba-gooding-sr-dead/' title='Cuba Gooding Sr. Found Dead In His Car in Los Angeles'><img src="https://i0.wp.com/artcentron.com/wp-content/uploads/2017/04/Philkon-Phil-Konstantin-Cuba-Gooding-Sr-at-a-performance-in-San-Diego-California-where-he-was-singing-Everybody-Plays-The-Fool-770x1009-.jpg?resize=50%2C50" alt="Cuba Gooding Sr. Found Dead In His Car in Los Angeles" /></a>
							
						
				</div>			


								<div class="widget-info" style="margin-left: 65px; float:none;">
											<div style="margin-bottom: 7px;">
						<div class="box-category">ART</div>
											<span class="meta-time">April 21, 2017</span>
					</div>
					<!--	<div class="clear"></div> -->
				
						<a href='http://artcentron.com/2017/04/21/cuba-gooding-sr-dead/' title='Cuba Gooding Sr. Found Dead In His Car in Los Angeles'>Cuba Gooding Sr. Found Dead In His Car in Los Angeles</a>
				</div>	
				
								
	<div class="clear"></div>
	
	</li>	
					<li>
	
				<div class="widget-thumb">
																				
										
					
																										<a href='http://artcentron.com/2017/04/19/love-flowers/' title='Artcentron Postpones 2017 Flowers We Love Photo Contest'><img src="https://i1.wp.com/artcentron.com/wp-content/uploads/2017/04/Love-Flowers-We-Love-Photo-Contest770x530.jpg?resize=50%2C50" alt="Artcentron Postpones 2017 Flowers We Love Photo Contest" /></a>
							
						
				</div>			


								<div class="widget-info" style="margin-left: 65px; float:none;">
											<div style="margin-bottom: 7px;">
						<div class="box-category">ART</div>
											<span class="meta-time">April 19, 2017</span>
					</div>
					<!--	<div class="clear"></div> -->
				
						<a href='http://artcentron.com/2017/04/19/love-flowers/' title='Artcentron Postpones 2017 Flowers We Love Photo Contest'>Artcentron Postpones 2017 Flowers We Love Photo Contest</a>
				</div>	
				
								
	<div class="clear"></div>
	
	</li>	
					<li>
	
				<div class="widget-thumb">
																				
										
					
																										<a href='http://artcentron.com/2017/04/16/south-african-art-auction/' title='Bonhams South African Art Auction Shows Demand for Old Masters'><img src="https://i1.wp.com/artcentron.com/wp-content/uploads/2017/04/Anton-van-Wouw-The-Hammer-Worker-South-African-art-auction-770x686.jpg?resize=50%2C50" alt="Bonhams South African Art Auction Shows Demand for Old Masters" /></a>
							
						
				</div>			


								<div class="widget-info" style="margin-left: 65px; float:none;">
											<div style="margin-bottom: 7px;">
						<div class="box-category">ART</div>
											<span class="meta-time">April 16, 2017</span>
					</div>
					<!--	<div class="clear"></div> -->
				
						<a href='http://artcentron.com/2017/04/16/south-african-art-auction/' title='Bonhams South African Art Auction Shows Demand for Old Masters'>Bonhams South African Art Auction Shows Demand for Old Masters</a>
				</div>	
				
								
	<div class="clear"></div>
	
	</li>	
		</ul>					
		
		<!-- END WIDGET -->
		</div><div class="clear"></div><div class="margin-30b"></div><div class="widget"><form method="get" id="searchform" action="http://artcentron.com/">
	<div id="search-text">
		<input type="text" name="s" id="search-input" class="search-widget" placeholder="Enter the phrase..." />

	</div>
</form>
</div><div class="clear"></div><div class="margin-30b"></div>
		<div class="widget">
		<div class="title-block"><h3>FOLLOW ARTCENTRON</h3><span class="divider"></span></div>		
	
			<a href="https://delicious.com/ricanow" class="delicious" target="_blank" title="Delicious"></a><a href="http://digg.com/" class="digg" target="_blank" title="Digg"></a><a href="https://dribbble.com/ARTCENTRON" class="dribbble" target="_blank" title="Dribbble"></a><a href="https://www.facebook.com/Artcentron" class="facebook" target="_blank" title="Facebook"></a><a href="https://www.linkedin.com/artcentron" class="linkedin" target="_blank" title="Linkedin"></a><a href="http://www.pinterest.com/artcentron/" class="pinterest" target="_blank" title="Pinterest"></a><a href="http://feeds.feedburner.com/artcentron/PhJP" class="rss" target="_blank" title="RSS"></a><a href="http://artcentron.tumblr.com/" class="tumblr" target="_blank" title="Tumblr"></a><a href="https://twitter.com/" class="twitter" target="_blank" title="Twitter"></a>	
		<div class="clear"></div>	
		</div> <!-- /widget -->
		<div class="widget"><div class="title-block"><h3>RECENT COMENTS</h3><span class="divider"></span></div><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Boyle Ayers</span> on <a href="http://artcentron.com/2016/08/04/vlisco-authentic-african-fabric/#comment-576">Authentic African Fabric Was Made in The Netherlands</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://artcentron.com' rel='external nofollow' class='url'>ARTCENTRON</a></span> on <a href="http://artcentron.com/2014/10/03/canadian-art-competition/#comment-199">Canadian Painting Competition Winner Announced in Montreal</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.chrisfungartshop.wix.com/chrisfungartshop' rel='external nofollow' class='url'>chris fung</a></span> on <a href="http://artcentron.com/2014/10/03/canadian-art-competition/#comment-198">Canadian Painting Competition Winner Announced in Montreal</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://abstractartlesson.com/' rel='external nofollow' class='url'>Abstractart Lesson</a></span> on <a href="http://artcentron.com/2014/08/02/abstract-figures-behind-islamic-patterns/#comment-194">Abstract Figures Behind Islamic Patterns Engage Spectators in a Dialogue</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://abstractartlesson.com/' rel='external nofollow' class='url'>Abstractart Lesson</a></span> on <a href="http://artcentron.com/2014/06/03/fayez-barakat-abstract-expressionist-paintings-stir-emotions-about-global-warming/#comment-193">Fayez Barakat Abstract Expressionist Paintings Stir Emotions About Global Warming</a></li></ul></div><div class="clear"></div><div class="margin-30b"></div><div class="widget"><div class="title-block"><h3>TRENDING ON ARTCENTRON...</h3><span class="divider"></span></div>
	<ul class="recent-post-widget">
	  	    <li>
		  <div class="widget-thumb">
		 																		
					
						  								<a href='http://artcentron.com/2014/10/03/canadian-art-competition/' title='Canadian Painting Competition Winner Announced in Montreal'><img src="https://i0.wp.com/artcentron.com/wp-content/uploads/2014/10/Tiziana-La-Melia-with-Hanging-on-to-the-Part-the-painting-that-won-her-the-Annual-RBC-Canadian-Art-Painting-Competition.jpg?resize=50%2C50" alt="Canadian Painting Competition Winner Announced in Montreal" /></a>
			  	
				
		  </div><!-- widget-thumb -->

		  		    <div class="widget-info">
			  			    <div style="margin-bottom: 7px;">
				  <div class="box-category"><a href="http://artcentron.com/2014/10/03/canadian-art-competition/#comments"><span class="dsq-postid" data-dsqidentifier="49749 http://artcentron.com/?p=49749">2 comments</span></a></div>
			  				  <span class="meta-time">October 3, 2014</span>
				</div>
				  <a href='http://artcentron.com/2014/10/03/canadian-art-competition/' title='Canadian Painting Competition Winner Announced in Montreal'>Canadian Painting Competition Winner Announced in Montreal</a>

								
	<div class="clear"></div>
	
	</li>	
			    <li>
		  <div class="widget-thumb">
		 																		
					
						  								<a href='http://artcentron.com/2014/06/03/fayez-barakat-abstract-expressionist-paintings-stir-emotions-about-global-warming/' title='Fayez Barakat Abstract Expressionist Paintings Stir Emotions About Global Warming'><img src="https://i0.wp.com/artcentron.com/wp-content/uploads/2014/06/Fayez-Barakat-Global-Warming-2055-F.5070.jpg?resize=50%2C50" alt="Fayez Barakat Abstract Expressionist Paintings Stir Emotions About Global Warming" /></a>
			  	
				
		  </div><!-- widget-thumb -->

		  		    <div class="widget-info">
			  			    <div style="margin-bottom: 7px;">
				  <div class="box-category"><a href="http://artcentron.com/2014/06/03/fayez-barakat-abstract-expressionist-paintings-stir-emotions-about-global-warming/#comments"><span class="dsq-postid" data-dsqidentifier="48368 http://www.artcentron.com/?p=48368">1 comment</span></a></div>
			  				  <span class="meta-time">June 3, 2014</span>
				</div>
				  <a href='http://artcentron.com/2014/06/03/fayez-barakat-abstract-expressionist-paintings-stir-emotions-about-global-warming/' title='Fayez Barakat Abstract Expressionist Paintings Stir Emotions About Global Warming'>Fayez Barakat Abstract Expressionist Paintings Stir Emotions About Global Warming</a>

								
	<div class="clear"></div>
	
	</li>	
			    <li>
		  <div class="widget-thumb">
		 																		
					
						  								<a href='http://artcentron.com/2014/07/02/a-multimedia-artist-follows-his-instinct/' title='A Multimedia Artist Follows His Instinct'><img src="https://i1.wp.com/artcentron.com/wp-content/uploads/2014/07/Maurizio-Barraco-Sany-2012-oil-on-canvas-100x70.jpg?resize=50%2C50" alt="A Multimedia Artist Follows His Instinct" /></a>
			  	
				
		  </div><!-- widget-thumb -->

		  		    <div class="widget-info">
			  			    <div style="margin-bottom: 7px;">
				  <div class="box-category"><a href="http://artcentron.com/2014/07/02/a-multimedia-artist-follows-his-instinct/#comments"><span class="dsq-postid" data-dsqidentifier="48680 http://artcentron.com/?p=48680">1 comment</span></a></div>
			  				  <span class="meta-time">July 2, 2014</span>
				</div>
				  <a href='http://artcentron.com/2014/07/02/a-multimedia-artist-follows-his-instinct/' title='A Multimedia Artist Follows His Instinct'>A Multimedia Artist Follows His Instinct</a>

								
	<div class="clear"></div>
	
	</li>	
			    <li>
		  <div class="widget-thumb">
		 																		
					
						  								<a href='http://artcentron.com/2014/08/02/abstract-figures-behind-islamic-patterns/' title='Abstract Figures Behind Islamic Patterns Engage Spectators in a Dialogue'><img src="https://i1.wp.com/artcentron.com/wp-content/uploads/2014/08/Hazem-Taha-Hussein-Kraim-Al-Arayes-Mixed-Media-on-Canvas-80-x-120-cm-2012.jpg?resize=50%2C50" alt="Abstract Figures Behind Islamic Patterns Engage Spectators in a Dialogue" /></a>
			  	
				
		  </div><!-- widget-thumb -->

		  		    <div class="widget-info">
			  			    <div style="margin-bottom: 7px;">
				  <div class="box-category"><a href="http://artcentron.com/2014/08/02/abstract-figures-behind-islamic-patterns/#comments"><span class="dsq-postid" data-dsqidentifier="49155 http://artcentron.com/?p=49155">1 comment</span></a></div>
			  				  <span class="meta-time">August 2, 2014</span>
				</div>
				  <a href='http://artcentron.com/2014/08/02/abstract-figures-behind-islamic-patterns/' title='Abstract Figures Behind Islamic Patterns Engage Spectators in a Dialogue'>Abstract Figures Behind Islamic Patterns Engage Spectators in a Dialogue</a>

								
	<div class="clear"></div>
	
	</li>	
			    <li>
		  <div class="widget-thumb">
		 																		
					
						  								<a href='http://artcentron.com/2016/08/04/vlisco-authentic-african-fabric/' title='Authentic African Fabric Was Made in The Netherlands'><img src="https://i2.wp.com/artcentron.com/wp-content/uploads/2016/07/Beautiful-dresses-made-from-Wax-printed-fabrics-by-Vlisco.jpg?resize=50%2C50" alt="Authentic African Fabric Was Made in The Netherlands" /></a>
			  	
				
		  </div><!-- widget-thumb -->

		  		    <div class="widget-info">
			  			    <div style="margin-bottom: 7px;">
				  <div class="box-category"><a href="http://artcentron.com/2016/08/04/vlisco-authentic-african-fabric/#comments"><span class="dsq-postid" data-dsqidentifier="52767 http://artcentron.com/?p=52767">1 comment</span></a></div>
			  				  <span class="meta-time">August 4, 2016</span>
				</div>
				  <a href='http://artcentron.com/2016/08/04/vlisco-authentic-african-fabric/' title='Authentic African Fabric Was Made in The Netherlands'>Authentic African Fabric Was Made in The Netherlands</a>

								
	<div class="clear"></div>
	
	</li>	
			    <li>
		  <div class="widget-thumb">
		 																		
					
						  								<a href='http://artcentron.com/2014/05/24/famous-street-photographer-captures-life-on-the-streets-of-shanghai/' title='Famous Street Photographer Captures Life on ‘The Streets of Shanghai’'><img src="https://i1.wp.com/artcentron.com/wp-content/uploads/2014/05/Ron-Gessel-The-Street-‘The-Streets-of-Shanghai’2..jpg?resize=50%2C50" alt="Famous Street Photographer Captures Life on ‘The Streets of Shanghai’" /></a>
			  	
				
		  </div><!-- widget-thumb -->

		  		    <div class="widget-info">
			  			    <div style="margin-bottom: 7px;">
				  <div class="box-category"><a href="http://artcentron.com/2014/05/24/famous-street-photographer-captures-life-on-the-streets-of-shanghai/#comments"><span class="dsq-postid" data-dsqidentifier="48335 http://www.artcentron.com/?p=48335">1 comment</span></a></div>
			  				  <span class="meta-time">May 24, 2014</span>
				</div>
				  <a href='http://artcentron.com/2014/05/24/famous-street-photographer-captures-life-on-the-streets-of-shanghai/' title='Famous Street Photographer Captures Life on ‘The Streets of Shanghai’'>Famous Street Photographer Captures Life on ‘The Streets of Shanghai’</a>

								
	<div class="clear"></div>
	
	</li>	
		</ul>					
</div><div class="clear"></div><div class="margin-30b"></div>
<!-- Quick Adsense Wordpress Plugin: http://quicksense.net/ -->
<div class="widget">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Art 5 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-2284230421017379"
     data-ad-slot="4793357234"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div><div class="clear"></div><div class="margin-30b"></div><div class="widget">			<div class="textwidget"><!-- Place this tag in your head or just before your close body tag. -->
<script src="https://apis.google.com/js/platform.js" async defer></script>

<!-- Place this tag where you want the widget to render. -->
<div class="g-page" data-href="//plus.google.com/u/0/110359623409366381589" data-rel="publisher"></div></div>
		</div><div class="clear"></div><div class="margin-30b"></div><div class="widget">			<div class="textwidget"><script id="mNCC" language="javascript">  medianet_width='300';  medianet_height= '600';  medianet_crid='268834745';  </script>  <script id="mNSC" src="http://contextual.media.net/nmedianet.js?cid=8CU2K1EC4" language="javascript"></script> </div>
		</div><div class="clear"></div><div class="margin-30b"></div> 

		</div> <!-- /span4 columns -->									 
		<!-- END SIDEBAR -->			

		<div class="clear"></div>
	
	</div>  <!-- /row -->
</div> <!-- container -->

<!-- wmm --><footer itemscope="" itemtype="http://schema.org/WPFooter">
	<div class="footer_bg">
		<div class="container">
		
			<div class="footer">
				<div class="row">

				<!-- start top column in footer -->
				<div class="span12 margin-30b clearfix">	
						                
						 
				</div> <!-- /twelve columns -->

			
					<!-- start first column in footer -->
					<div class="span3 margin-30b">
							                
							 
					</div> <!-- /four columns -->
			
					<!-- start second column in footer -->
					<div class="span3 margin-30b">						
							<h5>ARTCENTRON</h5>		<ul>
			<li class="page_item page-item-48215"><a href="http://artcentron.com/about-artcentron/">ABOUT ARTCENTRON</a></li>
<li class="page_item page-item-48659"><a href="http://artcentron.com/advertise/">ADVERTISE</a></li>
<li class="page_item page-item-52388"><a href="http://artcentron.com/cart/">Cart</a></li>
<li class="page_item page-item-52389"><a href="http://artcentron.com/checkout/">Checkout</a></li>
<li class="page_item page-item-48655"><a href="http://artcentron.com/contact-us-4/">CONTACT US</a></li>
<li class="page_item page-item-51890"><a href="http://artcentron.com/galleries-art-photography-design/">Galleries: Art, Photography and Design</a></li>
<li class="page_item page-item-50147"><a href="http://artcentron.com/museums-art-institutions/">MUSEUMS &#038; ART INSTITUTIONS</a></li>
<li class="page_item page-item-52390"><a href="http://artcentron.com/my-account/">My Account</a></li>
<li class="page_item page-item-52901"><a href="http://artcentron.com/newsletter/">Newsletter</a></li>
<li class="page_item page-item-52371"><a href="http://artcentron.com/flowers-photo-contest-rules/">PHOTO CONTEST:  RULES AND GUIDELINES</a></li>
<li class="page_item page-item-48217"><a href="http://artcentron.com/privacy-policy/">PRIVACY POLICY</a></li>
<li class="page_item page-item-48239"><a href="http://artcentron.com/terms-and-conditions/">TERMS AND CONDITIONS</a></li>
		</ul>
		 
					</div> <!-- /four columns -->
			
					<!-- start third column in footer -->
					<div class="span3 margin-30b">			
							<h5>ARTCENTRON SEARCH</h5><form method="get" id="searchform" action="http://artcentron.com/">
	<div id="search-text">
		<input type="text" name="s" id="search-input" class="search-widget" placeholder="Enter the phrase..." />

	</div>
</form>
<h5>ARCHIVES</h5>		<label class="screen-reader-text" for="archives-dropdown-5">ARCHIVES</label>
		<select id="archives-dropdown-5" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://artcentron.com/2017/04/'> April 2017 </option>
	<option value='http://artcentron.com/2017/03/'> March 2017 </option>
	<option value='http://artcentron.com/2017/02/'> February 2017 </option>
	<option value='http://artcentron.com/2017/01/'> January 2017 </option>
	<option value='http://artcentron.com/2016/12/'> December 2016 </option>
	<option value='http://artcentron.com/2016/11/'> November 2016 </option>
	<option value='http://artcentron.com/2016/10/'> October 2016 </option>
	<option value='http://artcentron.com/2016/09/'> September 2016 </option>
	<option value='http://artcentron.com/2016/08/'> August 2016 </option>
	<option value='http://artcentron.com/2016/07/'> July 2016 </option>
	<option value='http://artcentron.com/2016/06/'> June 2016 </option>
	<option value='http://artcentron.com/2016/05/'> May 2016 </option>
	<option value='http://artcentron.com/2016/04/'> April 2016 </option>
	<option value='http://artcentron.com/2016/03/'> March 2016 </option>
	<option value='http://artcentron.com/2016/02/'> February 2016 </option>
	<option value='http://artcentron.com/2016/01/'> January 2016 </option>
	<option value='http://artcentron.com/2015/12/'> December 2015 </option>
	<option value='http://artcentron.com/2015/11/'> November 2015 </option>
	<option value='http://artcentron.com/2015/10/'> October 2015 </option>
	<option value='http://artcentron.com/2015/09/'> September 2015 </option>
	<option value='http://artcentron.com/2015/08/'> August 2015 </option>
	<option value='http://artcentron.com/2015/07/'> July 2015 </option>
	<option value='http://artcentron.com/2015/06/'> June 2015 </option>
	<option value='http://artcentron.com/2015/05/'> May 2015 </option>
	<option value='http://artcentron.com/2015/04/'> April 2015 </option>
	<option value='http://artcentron.com/2015/03/'> March 2015 </option>
	<option value='http://artcentron.com/2015/02/'> February 2015 </option>
	<option value='http://artcentron.com/2015/01/'> January 2015 </option>
	<option value='http://artcentron.com/2014/12/'> December 2014 </option>
	<option value='http://artcentron.com/2014/11/'> November 2014 </option>
	<option value='http://artcentron.com/2014/10/'> October 2014 </option>
	<option value='http://artcentron.com/2014/09/'> September 2014 </option>
	<option value='http://artcentron.com/2014/08/'> August 2014 </option>
	<option value='http://artcentron.com/2014/07/'> July 2014 </option>
	<option value='http://artcentron.com/2014/06/'> June 2014 </option>
	<option value='http://artcentron.com/2014/05/'> May 2014 </option>

		</select>
		<h5>Get our Newsletter </h5><div class="tnp tnp-widget"><form method="post" action="http://artcentron.com/?na=s" onsubmit="return newsletter_check(this)">

<input type="hidden" name="nr" value="widget">
<input type='hidden' name='nl[]' value='0'>
<div class="tnp-field tnp-field-email"><label>Email</label><input class="tnp-email" type="email" name="ne" required></div>
<div class="tnp-field tnp-field-button"><input class="tnp-submit" type="submit" value="Subscribe">
</div>
</form>
</div>
 
					</div> <!-- /four columns -->
			
					<!-- start fourth column in footer -->
					<div class="span3 margin-30b">			
									<!-- BEGIN WIDGET -->
		<h5>Recent Posts</h5>		
			
		<ul class="recent-post-widget">
						<li>
	
				<div class="widget-thumb">
																				
										
					
																										<a href='http://artcentron.com/2017/04/30/contemporary-african-artists-auction/' title='Sotheby’s Takes on Bonhams for Works By Contemporary African Artists'><img src="https://i0.wp.com/artcentron.com/wp-content/uploads/2017/04/El-Anatsui-Earth-Developing-More-Roots-contemporary-African-artists-770x747-.jpg?resize=50%2C50" alt="Sotheby’s Takes on Bonhams for Works By Contemporary African Artists" /></a>
							
						
				</div>			


								<div class="widget-info" style="margin-left: 65px; float:none;">
											<div style="margin-bottom: 7px;">
						<div class="box-category">ART</div>
											<span class="meta-time">April 30, 2017</span>
					</div>
					<!--	<div class="clear"></div> -->
				
						<a href='http://artcentron.com/2017/04/30/contemporary-african-artists-auction/' title='Sotheby’s Takes on Bonhams for Works By Contemporary African Artists'>Sotheby’s Takes on Bonhams for Works By Contemporary African Artists</a>
				</div>	
				
								
	<div class="clear"></div>
	
	</li>	
					<li>
	
				<div class="widget-thumb">
																				
										
					
																										<a href='http://artcentron.com/2017/04/23/african-american-artists-art-review/' title='African American Artists Tackle Issues of Race, Gender, and the Economy'><img src="https://i1.wp.com/artcentron.com/wp-content/uploads/2017/04/Amalia-Amaki-Purple-Delight-2005-Purple-Delight-African-American-artists-770x718-.jpg?resize=50%2C50" alt="African American Artists Tackle Issues of Race, Gender, and the Economy" /></a>
							
						
				</div>			


								<div class="widget-info" style="margin-left: 65px; float:none;">
											<div style="margin-bottom: 7px;">
						<div class="box-category">ART</div>
											<span class="meta-time">April 23, 2017</span>
					</div>
					<!--	<div class="clear"></div> -->
				
						<a href='http://artcentron.com/2017/04/23/african-american-artists-art-review/' title='African American Artists Tackle Issues of Race, Gender, and the Economy'>African American Artists Tackle Issues of Race, Gender, and the Economy</a>
				</div>	
				
								
	<div class="clear"></div>
	
	</li>	
					<li>
	
				<div class="widget-thumb">
																				
										
					
																										<a href='http://artcentron.com/2017/04/21/cuba-gooding-sr-dead/' title='Cuba Gooding Sr. Found Dead In His Car in Los Angeles'><img src="https://i0.wp.com/artcentron.com/wp-content/uploads/2017/04/Philkon-Phil-Konstantin-Cuba-Gooding-Sr-at-a-performance-in-San-Diego-California-where-he-was-singing-Everybody-Plays-The-Fool-770x1009-.jpg?resize=50%2C50" alt="Cuba Gooding Sr. Found Dead In His Car in Los Angeles" /></a>
							
						
				</div>			


								<div class="widget-info" style="margin-left: 65px; float:none;">
											<div style="margin-bottom: 7px;">
						<div class="box-category">ART</div>
											<span class="meta-time">April 21, 2017</span>
					</div>
					<!--	<div class="clear"></div> -->
				
						<a href='http://artcentron.com/2017/04/21/cuba-gooding-sr-dead/' title='Cuba Gooding Sr. Found Dead In His Car in Los Angeles'>Cuba Gooding Sr. Found Dead In His Car in Los Angeles</a>
				</div>	
				
								
	<div class="clear"></div>
	
	</li>	
		</ul>					
		
		<!-- END WIDGET -->
		 
					</div> <!-- /four columns -->
						
			</div>	
				
								
			</div> <!-- /footer -->	
			
			<div class="clear"></div>
			
			<div class="row">
				
				<div class="span10">
					<div class="copyright-block">				
						ARTCENTRON.COM © 2011-2016. ARTCENTRON LLC					</div>			
				</div> <!-- /span10 -->
				
				<div class="span2">
					<div class="to-top-block">
						<a href="#" id="to-top">To Top &uarr;</a>
					</div> <!-- /to-top-block -->
				</div> <!-- /span2 -->
				
			</div> <!-- /row -->
        </div> <!-- /container -->                
	
	</div> <!-- /footer_bg -->	
</footer>
		
			
<meta name="alexaVerifyID" content="iYojjWRUvIJm9vjt5aKA0tqM28Q"/>

<meta name="google-site-verification" 
content="VyORDq3GlLzmStJShN_XiDgkOYZOP9aeSlc9k0_76IA"/>
<script type="text/javascript">

<meta name="msvalidate.01" content="6083504C6F06D5028251B7CB156A7ABE" />	

        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'artcentron';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/artcentron.com\/2017\/04\/30\/contemporary-african-artists-auction\/":53493};
	</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/04/30/contemporary-african-artists-auction/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://artcentron.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://artcentron.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://artcentron.com/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://artcentron.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://artcentron.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://artcentron.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201718'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://artcentron.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://artcentron.com/wp-content/themes/wp-atlantic/js/superfish.js'></script>
<script type='text/javascript' src='http://artcentron.com/wp-content/themes/wp-atlantic/js/jquery.easing.1.3.js'></script>
<script type='text/javascript' src='http://artcentron.com/wp-content/themes/wp-atlantic/js/bootstrap.js'></script>
<script type='text/javascript' src='http://artcentron.com/wp-content/themes/wp-atlantic/js/jquery.li-scroller.1.0.js'></script>
<script type='text/javascript' src='http://artcentron.com/wp-content/themes/wp-atlantic/js/jflickrfeed.min.js'></script>
<script type='text/javascript' src='http://artcentron.com/wp-content/themes/wp-atlantic/js/jquery.collapse.js'></script>
<script type='text/javascript' src='http://artcentron.com/wp-content/themes/wp-atlantic/js/tabs.js'></script>
<script type='text/javascript' src='http://artcentron.com/wp-content/themes/wp-atlantic/js/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='http://artcentron.com/wp-content/themes/wp-atlantic/js/jquery.prettyphoto.js'></script>
<script type='text/javascript' src='http://artcentron.com/wp-content/themes/wp-atlantic/js/scrolltopcontrol.js'></script>
<script type='text/javascript' src='http://artcentron.com/wp-content/themes/wp-atlantic/js/respond.min.js'></script>
<script type='text/javascript' src='http://artcentron.com/wp-content/themes/wp-atlantic/js/custom.js'></script>
<script type='text/javascript' src='http://artcentron.com/wp-content/themes/wp-atlantic/js/date_time.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"The email is not correct","name_error":"The name is not correct","surname_error":"The last name is not correct","privacy_error":"You must accept the privacy statement"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='http://artcentron.com/wp-content/plugins/newsletter/subscription/validate.js?ver=4.8.9'></script>
<script type='text/javascript' src='http://artcentron.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://artcentron.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://artcentron.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/artcentron.com\/wp-admin\/admin-ajax.php","nonce":"8c9d9a4057","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/artcentron.com\/wp-login.php?redirect_to=http%3A%2F%2Fartcentron.com%2F2017%2F04%2F30%2Fcontemporary-african-artists-auction%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://artcentron.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://artcentron.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.8.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201718.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'70904458',post:'53493',tz:'0',srv:'artcentron.com'} ]);
	_stq.push([ 'clickTrackerInit', '70904458', '53493' ]);
</script>



</body>

</html>


